<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/component---src-components-careers-jobdescription-js.a6ea65f667b963725b6e.css">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</style><style data-href="/styles.0f3231b1fe283f885b28.css">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</style><meta name="generator" content="Gatsby 2.26.1"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-KPWB7RN');</script><style data-styled="" data-styled-version="5.2.1"></style><title data-react-helmet="true">Senior Technical Product Marketer | Hasura GraphQL Engine</title><link data-react-helmet="true" rel="canonical" href="https://hasura.io/careers/enterprise-technical-product-marketer/"/><meta data-react-helmet="true" name="title" content="Senior Technical Product Marketer | Hasura GraphQL Engine"/><meta data-react-helmet="true" name="description" content="Job Summary: We are looking for an experienced enterprise product marketing manager to help us build and grow our product marketing function at Hasura."/><meta data-react-helmet="true" property="og:title" content="Senior Technical Product Marketer | Hasura GraphQL Engine"/><meta data-react-helmet="true" property="og:description" content="Job Summary: We are looking for an experienced enterprise product marketing manager to help us build and grow our product marketing function at Hasura."/><meta data-react-helmet="true" property="og:image" content="https://graphql-engine-cdn.hasura.io/assets/main-site/card.png"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Senior Technical Product Marketer | Hasura GraphQL Engine"/><meta data-react-helmet="true" name="twitter:description" content="Job Summary: We are looking for an experienced enterprise product marketing manager to help us build and grow our product marketing function at Hasura."/><script data-react-helmet="true" type="application/ld+json">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</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="shortcut icon" href="/icons-2dd80234672d9f3a718137c7b0cda15b/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="/icons-2dd80234672d9f3a718137c7b0cda15b/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="/icons-2dd80234672d9f3a718137c7b0cda15b/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="48x48" href="/icons-2dd80234672d9f3a718137c7b0cda15b/favicon-48x48.png"/><link rel="manifest" href="/icons-2dd80234672d9f3a718137c7b0cda15b/manifest.json"/><meta name="mobile-web-app-capable" content="yes"/><meta name="theme-color" content="#fff"/><meta name="application-name" content="hasura.io"/><link rel="apple-touch-icon" sizes="57x57" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon" sizes="167x167" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-167x167.png"/><link rel="apple-touch-icon" sizes="180x180" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-180x180.png"/><link rel="apple-touch-icon" sizes="1024x1024" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-icon-1024x1024.png"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="apple-mobile-web-app-title" content="hasura.io"/><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-640x1136.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-750x1334.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-828x1792.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1125x2436.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1242x2208.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1242x2688.png"/><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1536x2048.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1668x2224.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1668x2388.png"/><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2048x2732.png"/><link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1620x2160.png"/><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1136x640.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1334x750.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-1792x828.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2436x1125.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2208x1242.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2688x1242.png"/><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2048x1536.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2224x1668.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2388x1668.png"/><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2732x2048.png"/><link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-2dd80234672d9f3a718137c7b0cda15b/apple-touch-startup-image-2160x1620.png"/><link crossorigin="" href="https://www.google.com" rel="preconnect"/><link crossorigin="" href="https://stats.g.doubleclick.net" rel="preconnect"/><link rel="icon" href="/favicon-32x32.png?v=2dd80234672d9f3a718137c7b0cda15b" type="image/png"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=2dd80234672d9f3a718137c7b0cda15b"/><link as="script" rel="preload" href="/webpack-runtime-b8a9be3ca1d10abcec51.js"/><link as="script" rel="preload" href="/styles-d63c75a053fd0e5a7b68.js"/><link as="script" rel="preload" href="/framework-2faca804c97debe17002.js"/><link as="script" rel="preload" href="/app-33f3c32619b79168ecde.js"/><link as="script" rel="preload" href="/commons-26a7ba568e3789d770c7.js"/><link as="script" rel="preload" href="/07a221ee12550e7e87c95a590221b8ed48e0951e-defb3805106394f34994.js"/><link as="script" rel="preload" href="/f97e5eeb6f2a4dbfacfbb6a623bbfa306ddd7494-23d0b47398348671ad43.js"/><link as="script" rel="preload" href="/component---src-components-careers-jobdescription-js-12966d7dc0e851205b04.js"/><link as="fetch" rel="preload" href="/page-data/careers/enterprise-technical-product-marketer/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/><script type="application/ld+json">{
              "@context": "http://schema.org/",
              "@type": "Organization",
              "name": "Hasura",
              "logo": "https://hasura.io/logo.svg",
              "url": "https://hasura.io",
              "foundingDate": "2015",
              "address": {
                "@type": "PostalAddress",
                "addressLocality": "Bangalore",
                "addressRegion": "Karnataka",
                "postalCode": "560034",
                "streetAddress": "2nd Floor, Building, No 37/38, 80 Feet Rd, 3rd Block, Koramangala 1A Block, SBI Colony, Koramangala"
              },
              "founders": [{"@type": "Person","name": "Tanmai Gopal"},{"@type": "Person","name": "Rajoshi Ghosh"}],
              "contactPoint": {
                 "@type": "ContactPoint",
                 "contactType": "Sales",
                 "email": "build@hasura.io",
                 "url": "https://hasura.io"
              },
              "sameAs": [
                "https://en.wikipedia.org/wiki/Hasura",
                "https://www.wikidata.org/wiki/Q56676515",
                "https://www.facebook.com/HasuraHQ",
                "https://www.twitter.com/hasurahq",
                "https://www.linkedin.com/company/hasura",
                "https://www.instagram.com/hasurahq",
                "https://www.youtube.com/hasurahq"
              ]
          }</script><script type="application/ld+json">{
              "@context": "http://schema.org",
              "@type": "WebSite",
              "name": "Hasura",
              "url": "https://hasura.io"
          }</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWB7RN" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div id="viewport" class="wd100 viewport"><div class="commonBannerStripWrapper"><div class="container noPadd containerWidth"><div class="commonBannerStripPos"><div class="commonBannerStripSlide"><a class="articleDesc" href="/events/webinar/hasura-actions/?pg=home&amp;plcmt=header&amp;cta=register&amp;tech="><div class="articleDesc fontBold"><span>Webinar: Adding or Reusing Custom Business Logic with Hasura, Dec 15 <!-- -->-&gt;<!-- --> Register Now</span></div></a></div><div class="closeBanner" role="button" tabindex="0"><img class="img-responsive" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjUiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNSAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggb3BhY2l0eT0iMC41IiBkPSJNMTIuNDkyIDBDMTkuMTI4IDAgMjQuNDkyIDUuMzY0IDI0LjQ5MiAxMkMyNC40OTIgMTguNjM2IDE5LjEyOCAyNCAxMi40OTIgMjRDNS44NTYgMjQgMC40OTIwMDQgMTguNjM2IDAuNDkyMDA0IDEyQzAuNDkyMDA0IDUuMzY0IDUuODU2IDAgMTIuNDkyIDBaTTE2LjggNkwxMi40OTIgMTAuMzA4TDguMTg0IDZMNi40OTIgNy42OTJMMTAuOCAxMkw2LjQ5MiAxNi4zMDhMOC4xODQgMThMMTIuNDkyIDEzLjY5MkwxNi44IDE4TDE4LjQ5MiAxNi4zMDhMMTQuMTg0IDEyTDE4LjQ5MiA3LjY5MkwxNi44IDZaIiBmaWxsPSIjRDZFQkZGIi8+Cjwvc3ZnPgo=" alt="Close"/></div></div></div></div><header id="header" class="positionStickyHeader commonGrayBgColor positionRel"><div class="containerWidth"><div class="headerWrapper"><div class="navLeft"><div class="brand"><a href="/"><img src="data:image/svg+xml;base64,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" alt="Hasura Logo" title="Hasura Logo"/></a></div><div class="gitHubBtnMobile"></div><div class="hideMobile m-b-5 navWhiteBG"><ul class="navBarUL"><li class="dropDownList"><a role="button" tabindex="0">PRODUCTS<div class="dropDownArrow"></div></a><div id="product-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="col-md-5 col-sm-5 col-xs-12 productBorRight"><div class="navDrapdownListWrapper"><a href="/cloud/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Cloud</h3><div class="articleDescSmall">A fully managed, production ready, GraphQL API as a service</div></div></div></a><a href="/enterprise/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Enterprise</h3><div class="articleDescSmall">Advanced security, reliability and performance features for on-premise Hasura deployments</div></div></div></a><a href="/opensource/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Open Source</h3><div class="articleDescSmall">All of the core features that make Hasura an integral part of your technology stack</div></div></div></a></div></div><div class="col-md-7 col-sm-7 col-xs-12"><div class="navDrapdownListWrapperRight"><div class="col-md-6 col-sm-6 col-xs-12"><a href="/graphql/database/"><div class="navContainer"><div class="boxContainer"><img loading="lazy" src="data:image/png;base64,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" alt="Hasura Con"/></div><h3 class="articleDesc">Hasura for your database</h3><div class="articleDescSmall">Hasura has full support for Postgres and early access for MySQL and SQL Server</div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a href="/events/webinar/data-federation-hasura-graphql/"><div class="navContainer"><div class="boxContainer"><img src="data:image/svg+xml;base64,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" alt="How Hasura"/></div><h3 class="articleDesc">Webinar: Data Federation with Hasura</h3><div class="articleDescSmall">Join us to learn how you can join data across multiple data sources using Hasura</div></div></a></div></div></div></div></div></li><li class="dropDownList"><a role="button" tabindex="0">RESOURCES<div class="dropDownArrow"></div></a><div id="resource-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="col-md-5 col-sm-5 col-xs-12 productBorRight"><div class="navDrapdownListWrapper wd100"><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/learn/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="tutorials"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Tutorials</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/user-stories/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="useCases"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Use Cases</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/events/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="events"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Events</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/community/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="community"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Community</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/graphql/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="graphql"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">GraphQL</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/help/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="help"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Help</h3></div></div></a></div></div></div><div class="col-md-7 col-sm-7 col-xs-12"><div class="navDrapdownListWrapperRight"><div class="col-md-6 col-sm-6 col-xs-12"><a href="/learn/"><div class="navContainer"><div class="boxContainer"><img src="data:image/svg+xml;base64,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" alt="Learn Hasura"/></div><h3 class="articleDesc">Learn with Hasura</h3><div class="articleDescSmall">Get started with GraphQL and Hasura from our selection of over 15 courses</div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a href="/enterprisegraphql/"><div class="navContainer"><div class="boxContainer"><img src="/static/enterprise-conf-banner-f6ea465f82a49535e850dcfa36f7dbcf.png" alt="Enterprise GraphQL conference"/></div><h3 class="articleDesc">Enterprise GraphQL Conf</h3><div class="articleDescSmall">Learn how Fortune 500 companies used GraphQL to transform data access</div></div></a></div></div></div></div></div></li><li class=""><a href="/pricing/">PRICING</a></li><li><a href="https://hasura.io/blog/">BLOG</a></li><li><a href="https://hasura.io/docs/">DOCS</a></li></ul></div></div><div class="hideMobile m-b-10 navWhiteBG"><ul class="navBarUL"><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/">LOG IN</a></li><li><a href="https://cloud.hasura.io/"><button class="commonBlueNavBtn">TRY HASURA</button></a></li><li></li></ul></div><div id="navbar" class="topnav"><div class="navWhiteBG"><span class="navBarToggle" aria-label="button" role="button" tabindex="0" id="menuClick"><span class="iconBar"></span><span class="iconBar"></span><span class="iconBar"></span></span></div><div class="visibleMobile"><div class="menuBarView"><div class="navBarStripe"><a href="/cloud/"><span role="img" aria-label="emoji">👋</span><br/>Announcing Hasura Cloud: the managed service to access your data via GraphQL instantly</a><div class="closeNavBar" role="button" tabindex="0" id="closeMenu"><img class="img-responsive" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjUiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNSAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggb3BhY2l0eT0iMC41IiBkPSJNMTIuNDkyIDBDMTkuMTI4IDAgMjQuNDkyIDUuMzY0IDI0LjQ5MiAxMkMyNC40OTIgMTguNjM2IDE5LjEyOCAyNCAxMi40OTIgMjRDNS44NTYgMjQgMC40OTIwMDQgMTguNjM2IDAuNDkyMDA0IDEyQzAuNDkyMDA0IDUuMzY0IDUuODU2IDAgMTIuNDkyIDBaTTE2LjggNkwxMi40OTIgMTAuMzA4TDguMTg0IDZMNi40OTIgNy42OTJMMTAuOCAxMkw2LjQ5MiAxNi4zMDhMOC4xODQgMThMMTIuNDkyIDEzLjY5MkwxNi44IDE4TDE4LjQ5MiAxNi4zMDhMMTQuMTg0IDEyTDE4LjQ5MiA3LjY5MkwxNi44IDZaIiBmaWxsPSIjRDZFQkZGIi8+Cjwvc3ZnPgo=" alt="Close"/></div></div><ul class="navBarULMobile"><li><a href="/pricing/">Pricing</a></li><li><a href="https://hasura.io/blog/">Blog</a></li><li><a href="https://hasura.io/docs/">Docs</a></li><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/">LOG IN</a></li><li class="navActive"><a href="https://cloud.hasura.io/"><button class="commonBlueNavBtn">TRY HASURA</button></a></li><li class="cursorPointer fullWidth">PRODUCTS<span class="menuArrow"><img class="" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNyIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDcgMTQiIGZpbGw9Im5vbmUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CjxwYXRoIGQ9Ik0xIDEzLjA0MTNMNiA3LjA0ODU0TDEgMS4wNTU4MiIgc3Ryb2tlPSIjNzE3NzgwIiBzdHJva2Utd2lkdGg9IjEuNSIvPgo8L3N2Zz4K" alt="Arrow"/></span></li><li class="cursorPointer fullWidth">RESOURCES<span class="menuArrow"><img class="" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNyIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDcgMTQiIGZpbGw9Im5vbmUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CjxwYXRoIGQ9Ik0xIDEzLjA0MTNMNiA3LjA0ODU0TDEgMS4wNTU4MiIgc3Ryb2tlPSIjNzE3NzgwIiBzdHJva2Utd2lkdGg9IjEuNSIvPgo8L3N2Zz4K" alt="Arrow"/></span></li></ul></div><div class="socialShareWrapper"><div class="shareIcon"><a href="https://discord.com/invite/hasura" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Discord"/></a></div><div class="shareIcon"><a href="https://twitter.com/hasurahq" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Twitter"/></a></div></div></div></div></div></div></header><div class="wd100"><section class="sectionWrapper"><div class="container"><div class="jobDescriptionWrapper"><div class="jdWd60"><div class="tabListHeader"><a href="/careers/"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNiIgaGVpZ2h0PSIxNiIgdmlld0JveD0iMCAwIDE2IDE2Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6bm9uZX0uY2xzLTJ7ZmlsbDojZmYzMjY0fQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtYXJyb3dfZm9yd2FyZC0yNHB4IiB0cmFuc2Zvcm09InJvdGF0ZSgxODAgOCA4KSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfMjkwIiBkPSJNMCAwaDE2djE2SDB6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCAyOTAiLz4KICAgICAgICA8cGF0aCBpZD0iUGF0aF8yOTEiIGQ9Ik05LjMzMyA0bC0uOTQuOTQgMy43MiAzLjcyN0g0VjEwaDguMTEzbC0zLjcyIDMuNzI3Ljk0Ljk0IDUuMzMzLTUuMzMzeiIgY2xhc3M9ImNscy0yIiBkYXRhLW5hbWU9IlBhdGggMjkxIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtMS4zMzMgLTEuMzMzKSIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Arrow"/>Back to careers</a></div><h2 class="sectionHeader">Enterprise Technical Product Marketer</h2><div class="jobLocation borderBottom">REMOTE</div><h3 class="smallParaHeader">Brief Overview:</h3><div class="bodyText">We are looking for an experienced enterprise product marketing manager to help us build and grow our product marketing function at Hasura. You will help accelerate the global growth and adoption of Hasura Cloud’s GraphQL capabilities in the enterprise for data integration workloads, as well as for web and mobile, through the creation of demos, case studies, benchmarks, whitepapers, and presentations.</div><div class="bodyText">We’re looking for someone who has previously worked as a developer in enterprise projects involving complex integrations and databases.  Having deep experience with Postgres, MySQL, or SQL Server, and web or UI development is desired.  Experience with GraphQL is beneficial but not required.</div><div class="bodyText">You’ll be responsible for being a leader within Hasura in understanding how enterprises use Hasura and GraphQL - understanding their usage scenarios, and sharing best practices and guidance to our customers and the worldwide developer community.</div><div class="bodyText">Success in this role requires collaboration with Engineering, Sales, Marketing and Developer Relations. Attention to detail and an eye for quality, along with the ability to grasp and translate complex technical concepts into materials for non-technical audiences is essential. Excellent written and vocal communication skills as well as having a creative bent of mind is a must.  Must be a continual learner, staying on top of the latest trends in cloud and enterprise software development.</div><div class="bodyText">Success in this role requires the ability to be self managed, with a  strong sense of urgency, initiative, and competitive drive to get things done to have a direct impact on Hasura&#x27;s success.</div><h3 class="smallParaHeader">Responsibilities:</h3><ul class="bodyText displayBlockJd"><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Technical product marketing: Create demos, tutorials, guides, benchmarks and presentations demonstrating why Hasura and GraphQL are the solution for today’s app needs.  Present to users, press and analysts.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Product management: deliver insights from users, customers, and pre-sales engineers back to Product and Engineering for incorporation into the product roadmap and GTM plans.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Product Awareness: Provide insights from customer conversations to internal teams unify messaging and also help the team effectively tailor customer-facing material to reflect these messages.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Provide strategic vision, ensuring greater visibility and adoption of Hasura with both current and prospective customers.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Build internal-facing enablement materials, external-facing messaging for sales, and supporting collateral for new launches, feature releases, and updates to our GTM strategies.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Design, develop, and deliver world-class materials that are experiential, drive behavior change, and increase enablement and performance within our Sales and Solutions Engineering teams.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Lead the development and iteration of content, key assets, and tools to be leveraged in outbound customer, analyst, or media/press engagement.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Drive the curation and development of customer case studies &amp; proof points in various formats.</li></ul><h3 class="smallParaHeader">Qualifications:</h3><ul class="bodyText displayBlockJd"><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>5+ years in enterprise software development - experience with UI development, databases, server side development, web APIs, and cloud.  Node.js and data integration experience helpful.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Strong communication, story-telling, writing, content-creation and presentation skills with the ability to take the complex and make it simple.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Excellent team player with good written communication and presentation skills.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Experience presenting senior-level customers, developers, and architects.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Excellent program and project management skills to interact with colleagues and cross-functional remote teams, and third parties.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>Experienced at establishing priorities and meeting swift deadlines in a fast pace, rapidly changing environment.</li><li class=""><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmMzI2NH0uY2xzLTJ7ZmlsbDpub25lfQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8ZyBpZD0iYmFzZWxpbmUtZXhwYW5kX21vcmUtMjRweCIgdHJhbnNmb3JtPSJyb3RhdGUoLTkwIDEyIDEyKSI+CiAgICAgICAgPHBhdGggaWQ9IlBhdGhfOTEiIGQ9Ik0xNi41OSA4LjU5TDEyIDEzLjE3IDcuNDEgOC41OSA2IDEwbDYgNiA2LTZ6IiBjbGFzcz0iY2xzLTEiIGRhdGEtbmFtZT0iUGF0aCA5MSIvPgogICAgICAgIDxwYXRoIGlkPSJQYXRoXzkyIiBkPSJNMCAwaDI0djI0SDB6IiBjbGFzcz0iY2xzLTIiIGRhdGEtbmFtZT0iUGF0aCA5MiIvPgogICAgPC9nPgo8L3N2Zz4K" alt="Expand"/>This is a cross-functional go-to-market role, based on strategic collaboration between Product, Sales, Solutions Engineering, Marketing and Developer Relations functions, as well as regular communication with executive leadership</li><li class="displayBlockJd"><ol class="orderListJobList"><li>Product Marketing: create and develop content, conduct webinars, assist with trade shows, collaborate with AR/PR team and other marketing activities as required.</li><li>Sales: partner with sales teams to help deliver successful strategic engagements with both new and existing customers, improving sales productivity and reducing deal friction.</li><li>Pre-sales: translate technical concepts and patterns into business benefits for management and executive decision-makers.</li><li>Product Management: advocate for Hasura customers, deliver field insights from practitioners back to Product and Engineering for incorporation into the product roadmap and GTM plans.</li></ol></li></ul><h3 class="smallParaHeader">Location:</h3><div class="bodyText">This role is fully remote. We hire in most countries. If you&#x27;re applying from the US, we hire remotely in these 10 states in the US: Illinois, Virginia, California, Washington State, Maryland, Florida, Colorado, Massachusetts, Oregon, New York.</div><h3 class="smallParaHeader">Working at Hasura:</h3><div class="bodyText">At Hasura, we help developers build modern apps and APIs faster. Through your work at Hasura, you will have the opportunity to make a lasting impact on both Hasura as well as the larger developer ecosystem.</div><div class="bodyText">As a team, we take a lot of pride in our work. We obsess over the developer experience, and our first priority as a company will always be to make things easier for our users.</div><div class="bodyText">We offer competitive salaries, have a generous vacation policy and provide health insurance for everyone employed with Hasura.</div><div class="bodyText">We are an equal opportunity employer and do not tolerate discrimination of any kind.</div><h3 class="smallParaHeader">Applying:</h3><div class="bodyText">We’d love to hear from you. Even if you don’t fulfil 100% of the above requirements, or are unsure about whether this would be the right fit, please do reach out to us with your questions! You can write to us at<!-- --> <a href="/cdn-cgi/l/email-protection#7b0c1409103b131a080e091a551214"><span class="__cf_email__" data-cfemail="dbacb4a9b09bb3baa8aea9baf5b2b4">[email&#160;protected]</span></a> with your resume and any other relevant information that you’d like to share.</div><h3 class="smallParaHeader">About Hasura:</h3><div class="bodyText">Hasura is a venture-backed open-source technology company with offices in San Francisco and Bangalore. Hasura makes your data instantly accessible over a real-time GraphQL API, so you can build and ship modern apps and APIs faster. Hasura connects to your databases, REST servers, GraphQL servers and third party APIs (eg: Stripe, Salesforce) and provides a unified API across all your data sources.</div><div class="bodyText">We are a globally distributed team, with offices in San Francisco &amp; Bangalore.</div><div class="tabListHeader"><a href="/careers/">View other jobs<!-- --> <img class="mLeft" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIGlkPSJiYXNlbGluZS1hcnJvd19mb3J3YXJkLTI0cHgiIHdpZHRoPSIxNiIgaGVpZ2h0PSIxNiIgdmlld0JveD0iMCAwIDE2IDE2Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6bm9uZX0uY2xzLTJ7ZmlsbDojZmYzMjY0fQogICAgICAgIDwvc3R5bGU+CiAgICA8L2RlZnM+CiAgICA8cGF0aCBpZD0iUGF0aF8yOTAiIGQ9Ik0wIDBoMTZ2MTZIMHoiIGNsYXNzPSJjbHMtMSIgZGF0YS1uYW1lPSJQYXRoIDI5MCIvPgogICAgPHBhdGggaWQ9IlBhdGhfMjkxIiBkPSJNOS4zMzMgNGwtLjk0Ljk0IDMuNzIgMy43MjdINFYxMGg4LjExM2wtMy43MiAzLjcyNy45NC45NCA1LjMzMy01LjMzM3oiIGNsYXNzPSJjbHMtMiIgZGF0YS1uYW1lPSJQYXRoIDI5MSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoLTEuMzMzIC0xLjMzMykiLz4KPC9zdmc+Cg==" alt="Arrow forward"/> </a></div></div></div></div></section></div><section class="wd100"><div class="commonSectionWrapper commonBlueBgColor wd100 removePaddTop"><div class="containerWrapper"><div class="JoinEventsWrapper"><div class="getStartedWrapper"><div><div class="articleDesc fontBold blueColor">Our events and conferences</div><h2 class="articleTitle">Join our events and learn how our users are leveraging GraphQL</h2></div><div class="buttonWrapper"><a href="/events/"><button class="commonAction commonBlueBtn">See all Events</button></a></div></div><div class="articleDesc fontBold lightGrayColor">Upcoming Events</div><div class="joinUpComingEventsWrapper"><div class="enterprisesGraphQLBanner mr-27"><img class="mobileHidePower" src="/static/graphql-asia-proposals-e576f05be3c0bfdccf354d9b7ebef568.svg" alt="GraphQL asia proposals"/><img class="mobileShowPower" src="/static/graphql-asia-proposals-mobile-43455c0db033575ec5d2fdbc2d1b2391.svg" alt="GraphQL asia proposals"/><div class="buttonWrapper"><a href="https://graphql.asia/"><button class="commonAction whiteBtn darkBlueColor">Submit Now</button></a></div><div class="articleDesc">Asia&#x27;s biggest GraphQL Conference is coming back in Feb 2021 and is now accepting proposals for talks &amp; workshops!</div></div><div class="enterprisesGraphQLBanner ml-27"><img src="/static/community-call-55459fe0c34b06221f1696da9af0d896.svg" alt="GraphQL asia proposals"/><div class="buttonWrapper"><a href="/community/community-call/"><button class="commonAction whiteBtn darkBlueColor">Register</button></a></div><div class="articleDesc">Join our monthly call and stay up-to-date on all things Hasura.</div></div></div></div></div></div></section><footer class="commonSectionWrapper removePaddBottom wd100 commonFooterBgColor"><div class="containerWrapper"><div><div class="subscribeNewsletterWrapper removePaddBottom" id="subscribe-updates"><div class="articleTitle">Stay in the know</div><div class="articleDesc">Sign up for full access to our product and community highlights, new features, and occasional baby animal gifs! Oh, and we have a strict no-spam rule.<!-- --> <span role="img" aria-label="Enoji">✌️</span></div><div><form class="marketoFormWrapper subscribeNewsletterForm" id="mktoForm_1011"></form></div></div></div><div class="footerWrappper wd100"><div class="footerLinks articleDesc"><div class="footerHeader">Hasura</div><div class="links"><a href="/about/">About Us</a></div><div class="links"><a href="/press/">Press</a></div><div class="links"><a href="/careers/">Careers</a></div><div class="links"><a href="/contact-us/">Contact Us</a></div><div class="links"><a href="/legal/">Legal Stuff</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Support</div><div class="links"><a href="https://hasura.io/docs/" target="_blank" rel="noopener noreferrer">Documentation</a></div><div class="links"><a href="https://discord.com/invite/hasura" target="_blank" rel="noopener noreferrer">Community Forum</a></div><div class="links"><button class="anchorBtn">Website chat</button></div><div class="links"><a href="https://github.com/hasura" target="_blank" rel="noopener noreferrer">Github</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Tools</div><div class="links"><a href="https://github.com/hasura/graphqurl" target="_blank" rel="noopener noreferrer">Graphqurl</a></div><div class="links"><a href="https://github.com/hasura/firebase2graphql" target="_blank" rel="noopener noreferrer">Firebase2GraphQL</a></div><div class="links"><a href="https://github.com/hasura/json2graphql" target="_blank" rel="noopener noreferrer">JSON2GraphQL</a></div><div class="links"><a href="https://github.com/hasura/graphql2chartjs" target="_blank" rel="noopener noreferrer">GraphQL2ChartJS</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Product</div><div class="links"><a href="/opensource/">Hasura Open Source</a></div><div class="links"><a href="/cloud/">Hasura Cloud</a></div><div class="links"><a href="/enterprise/">Hasura Enterprise</a></div><div class="links"><a href="/pricing/">Pricing</a></div><div class="links"><a href="https://github.com/hasura/graphql-engine/releases" target="_blank" rel="noopener noreferrer">Changelog</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Resources</div><div class="links"><a href="https://hasura.io/blog/" target="_blank" rel="noopener noreferrer">Blog</a></div><div class="links"><a href="/user-stories/">User Stories</a></div><div class="links"><a href="https://3factor.app/" target="_blank" rel="noopener noreferrer">3Factor Apps</a></div><div class="links"><a href="/react-graphql/">React GraphQL</a></div><div class="links"><a href="/vue-graphql/">Vue GraphQL</a></div><div class="links"><a href="/diy-graphql-baas/">DIY GraphQL BaaS</a></div><div class="links"><a href="/graphql/">GraphQL &amp; Hasura</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Community</div><div class="links"><a href="/community/">Community Resources</a></div><div class="links"><a href="https://hasura.io/learn/" target="_blank" rel="noopener noreferrer">GraphQL Tutorials</a></div><div class="links"><a href="https://github.com/hasura/graphql-engine/wiki" target="_blank" rel="noopener noreferrer">Community Wiki</a></div><div class="links"><a href="/sample-apps/">Sample Apps</a></div><div class="links"><a href="/partner-agencies/">Partnership Program</a></div><div class="links"><a href="https://graphql.asia/" target="_blank" rel="noopener noreferrer">GraphQL Asia</a></div></div></div></div><div class="containerWrapper"><div class="copyWriteWrapper"><div class="copyWrite articleDescSmall">©<!-- --> <!-- -->2020<!-- --> <!-- -->Hasura Inc. All rights reserved</div><div class="footerSocialIconsWrapper"><div class="socialBrands"><a href="https://github.com/hasura/graphql-engine" rel="noopener noreferrer" aria-label="Github"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Github"/></a></div><div class="socialBrands"><a href="https://twitter.com/hasurahq" rel="noopener noreferrer" aria-label="Titter"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Titter"/></a></div><div class="socialBrands"><a href="https://discord.com/invite/hasura" rel="noopener noreferrer" aria-label="Discord"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Discord"/></a></div><div class="socialBrands"><a href="https://www.facebook.com/HasuraHQ" rel="noopener noreferrer" aria-label="Facebook"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIGlkPSJHcm91cF80ODI1IiB3aWR0aD0iMjQuMDg1IiBoZWlnaHQ9IjIzLjkzOCIgZGF0YS1uYW1lPSJHcm91cCA0ODI1IiB2aWV3Qm94PSIwIDAgMjQuMDg1IDIzLjkzOCI+CiAgICA8ZGVmcz4KICAgICAgICA8c3R5bGU+CiAgICAgICAgICAgIC5jbHMtMXtmaWxsOiNmZmZ9CiAgICAgICAgPC9zdHlsZT4KICAgIDwvZGVmcz4KICAgIDxwYXRoIGlkPSJQYXRoXzMyNTciIGQ9Ik0yNC4wODUgMTIuMDQyYTEyLjA0MiAxMi4wNDIgMCAxIDAtMTMuOTI0IDExLjl2LTguNDE5SDcuMXYtMy40ODFoMy4wNThWOS4zODljMC0zLjAxOCAxLjgtNC42ODUgNC41NDktNC42ODVhMTguNTE4IDE4LjUxOCAwIDAgMSAyLjcuMjM1VjcuOWgtMS41MjFhMS43NCAxLjc0IDAgMCAwLTEuOTYyIDEuODgxdjIuMjU5aDMuMzRsLS41MzQgMy40ODFoLTIuODA2djguNDE1YTEyLjA0NSAxMi4wNDUgMCAwIDAgMTAuMTYxLTExLjg5NHoiIGNsYXNzPSJjbHMtMSIgZGF0YS1uYW1lPSJQYXRoIDMyNTciLz4KPC9zdmc+Cg==" alt="Facebook"/></a></div><div class="socialBrands"><a href="https://www.instagram.com/hasurahq/?hl=en" rel="noopener noreferrer" aria-label="Instagram"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Instagram"/></a></div><div class="socialBrands"><a href="https://www.youtube.com/channel/UCZo1ciR8pZvdD3Wxp9aSNhQ" rel="noopener noreferrer" aria-label="Youtube"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNS43MTEiIGhlaWdodD0iMTguMDc4IiB2aWV3Qm94PSIwIDAgMjUuNzExIDE4LjA3OCI+CiAgICA8ZGVmcz4KICAgICAgICA8c3R5bGU+CiAgICAgICAgICAgIC5jbHMtMXtmaWxsOiNmZmZ9CiAgICAgICAgPC9zdHlsZT4KICAgIDwvZGVmcz4KICAgIDxwYXRoIGlkPSJ5b3V0dWJlLWJyYW5kcyIgZD0iTTQwLjEwNiA2Ni44MjlhMy4yMzEgMy4yMzEgMCAwIDAtMi4yNzMtMi4yODhDMzUuODI4IDY0IDI3Ljc4OCA2NCAyNy43ODggNjRzLTguMDQgMC0xMC4wNDUuNTQxYTMuMjMxIDMuMjMxIDAgMCAwLTIuMjczIDIuMjg4IDM2LjM3NCAzNi4zNzQgMCAwIDAgMCAxMi40NTcgMy4xODIgMy4xODIgMCAwIDAgMi4yNzMgMi4yNTFjMi4wMDUuNTQxIDEwLjA0NS41NDEgMTAuMDQ1LjU0MXM4LjA0IDAgMTAuMDQ1LS41NDFhMy4xODIgMy4xODIgMCAwIDAgMi4yNzMtMi4yNTEgMzYuMzc0IDM2LjM3NCAwIDAgMCAwLTEyLjQ1N3pNMjUuMTU5IDc2Ljg4di03LjY0Nmw2LjcyIDMuODIzeiIgY2xhc3M9ImNscy0xIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtMTQuOTMzIC02NCkiLz4KPC9zdmc+Cg==" alt="Youtube"/></a></div><div class="socialBrands"><a href="https://www.linkedin.com/company/hasura" rel="noopener noreferrer" aria-label="Linkedin"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmZn0KICAgICAgICA8L3N0eWxlPgogICAgPC9kZWZzPgogICAgPHBhdGggaWQ9ImxpbmtlZGluLWJyYW5kcyIgZD0iTTIyLjI4NiAzMkgxLjcwOUExLjcyMiAxLjcyMiAwIDAgMCAwIDMzLjczdjIwLjU0QTEuNzIyIDEuNzIyIDAgMCAwIDEuNzA5IDU2aDIwLjU3N0ExLjcyNiAxLjcyNiAwIDAgMCAyNCA1NC4yN1YzMy43M0ExLjcyNiAxLjcyNiAwIDAgMCAyMi4yODYgMzJ6TTcuMjU0IDUyLjU3MUgzLjdWNDEuMTE4aDMuNTU5djExLjQ1M3pNNS40NzUgMzkuNTU0YTIuMDYzIDIuMDYzIDAgMSAxIDIuMDYzLTIuMDYyIDIuMDYzIDIuMDYzIDAgMCAxLTIuMDYzIDIuMDYyem0xNS4xMTIgMTMuMDE3SDE3LjAzVjQ3YzAtMS4zMjktLjAyNy0zLjAzNy0xLjg0OC0zLjAzNy0xLjg1NCAwLTIuMTM3IDEuNDQ2LTIuMTM3IDIuOTQxdjUuNjY4SDkuNDg4VjQxLjExOEgxMi45djEuNTY0aC4wNDhhMy43NDcgMy43NDcgMCAwIDEgMy4zNy0xLjg0OGMzLjYgMCA0LjI3IDIuMzczIDQuMjcgNS40NTl6IiBjbGFzcz0iY2xzLTEiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDAgLTMyKSIvPgo8L3N2Zz4K" alt="Linkedin"/></a></div></div></div></div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
          window.IntercomAppId = 'rucirpb3';
          window.IntercomIncludeInDevelopment = false;
          (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/rucirpb3';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}function ld(){setTimeout(l, 2000);}if(w.attachEvent){w.attachEvent('onload',ld);}else{w.addEventListener('load',ld,false);}}})();
          </script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/careers/enterprise-technical-product-marketer/";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/polyfill-ac321a3402374eadb51d.js" nomodule=""></script><script src="/component---src-components-careers-jobdescription-js-12966d7dc0e851205b04.js" async=""></script><script src="/f97e5eeb6f2a4dbfacfbb6a623bbfa306ddd7494-23d0b47398348671ad43.js" async=""></script><script src="/07a221ee12550e7e87c95a590221b8ed48e0951e-defb3805106394f34994.js" async=""></script><script src="/commons-26a7ba568e3789d770c7.js" async=""></script><script src="/app-33f3c32619b79168ecde.js" async=""></script><script src="/framework-2faca804c97debe17002.js" async=""></script><script src="/styles-d63c75a053fd0e5a7b68.js" async=""></script><script src="/webpack-runtime-b8a9be3ca1d10abcec51.js" async=""></script></body></html>