<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="theme-color" content="#663399" /><meta data-react-helmet="true" name="twitter:description" content="No purchase is necessary to participate in the promotion. Limit 1 entry per person. Void where prohibited. The promotion ends November 2, 2022 at 11:59 pm EST." /><meta data-react-helmet="true" name="twitter:title" content="Raffle" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" property="og:type" content="website" /><meta data-react-helmet="true" property="og:image" content="https://graphql-engine-cdn.hasura.io/assets/main-site/dss-asia-22-raffle.png" /><meta data-react-helmet="true" property="og:description" content="No purchase is necessary to participate in the promotion. Limit 1 entry per person. Void where prohibited. The promotion ends November 2, 2022 at 11:59 pm EST." /><meta data-react-helmet="true" property="og:title" content="Raffle" /><meta data-react-helmet="true" name="description" content="No purchase is necessary to participate in the promotion. Limit 1 entry per person. Void where prohibited. The promotion ends November 2, 2022 at 11:59 pm EST." /><meta data-react-helmet="true" name="title" content="Raffle" /><meta name="generator" content="Gatsby 4.19.2" /><style data-href="/component---src-components-promotions-promotions-js.49f7e5fb6e2858354927.css" data-identity="gatsby-global-css">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</style><style data-href="/styles.39780469fca094124f50.css" data-identity="gatsby-global-css">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</style><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-KPWB7RN');</script><script>
      
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.io/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="RQXoHRpNcmBKllUDihjDjupGv4AHn5TB";analytics.SNIPPET_VERSION="4.13.2";
analytics.load('RQXoHRpNcmBKllUDihjDjupGv4AHn5TB');analytics.page();
}}();
    </script><style data-styled="" data-styled-version="5.3.5">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</style><title data-react-helmet="true">Raffle</title><link data-react-helmet="true" rel="canonical" href="https://hasura.io/events/all-things-open/" /><link rel="sitemap" type="application/xml" href="/sitemap-index.xml" /><link rel="icon" href="/favicon-32x32.png?v=6e6e57b4b98fec791dd9f3d077b80810" type="image/png" /><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous" /><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link crossorigin="" href="https://www.google.com" rel="preconnect" /><link crossorigin="" href="https://stats.g.doubleclick.net" rel="preconnect" /><link crossorigin="" href="https://page.hasura.io" rel="preconnect" /><link rel="icon" href="/favicon-32x32.png?v=6e6e57b4b98fec791dd9f3d077b80810" type="image/png" /><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous" /><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="preload" as="font" href="/fonts/IBM-Plex-Sans-600.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/IBMPlexSans-Bold.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/IBM-Plex-Sans-700.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/IBM-Plex-Mono-300.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/IBM-Plex-Mono-200.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2.css" as="style" /><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2-theme-simple.css" as="style" /><script type="application/ld+json">{
              "@context": "http://schema.org/",
              "@type": "Organization",
              "name": "Hasura",
              "logo": "https://hasura.io/logo.svg",
              "url": "https://hasura.io",
              "foundingDate": "2015",
              "address": {
                "@type": "PostalAddress",
                "addressLocality": "Bangalore",
                "addressRegion": "Karnataka",
                "postalCode": "560034",
                "streetAddress": "2nd Floor, Building, No 37/38, 80 Feet Rd, 3rd Block, Koramangala 1A Block, SBI Colony, Koramangala"
              },
              "founders": [{"@type": "Person","name": "Tanmai Gopal"},{"@type": "Person","name": "Rajoshi Ghosh"}],
              "contactPoint": {
                 "@type": "ContactPoint",
                 "contactType": "Sales",
                 "email": "build@hasura.io",
                 "url": "https://hasura.io"
              },
              "sameAs": [
                "https://en.wikipedia.org/wiki/Hasura",
                "https://www.wikidata.org/wiki/Q56676515",
                "https://www.facebook.com/HasuraHQ",
                "https://www.twitter.com/hasurahq",
                "https://www.linkedin.com/company/hasura",
                "https://www.instagram.com/hasurahq",
                "https://www.youtube.com/hasurahq"
              ]
          }</script><script type="application/ld+json">{
              "@context": "http://schema.org",
              "@type": "WebSite",
              "name": "Hasura",
              "url": "https://hasura.io"
          }</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWB7RN" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div id="layoutContentWrapper" class="viewport"><div class="StyledBanner-sc-1nwrdmh-0 gyDgig"><div class="commonBannerStripWrapper"><a href="https://hasura.io/blog/instant-streaming-api-built-in-authorization-new-existing-postgres/" class="text-contnet">Announcing instant streaming APIs with built-in authorization for new or existing Postgres<div class="arrow"><svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 18 18" fill="none" class="StyledIcon__StyledSVG-sc-7ki3wc-0 iVGQMD arrowRight"><path d="M6.75 14.625L12.3185 9.05653L6.75 3.48806" stroke="hsla(0, 0%, 100%, 1)" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></div></a><svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 18 18" fill="none" class="StyledIcon__StyledSVG-sc-7ki3wc-0 gxYuWO close_icon"><path d="M3 15L15 3" stroke="hsla(0, 0%, 100%, 1)" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" vector-effect="non-scaling-stroke"></path><path d="M15 15L3.00001 3" stroke="hsla(0, 0%, 100%, 1)" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" vector-effect="non-scaling-stroke"></path></svg></div></div><div class="wd100"><header id="header" class="lightModeHeader positionStickyHeader"><div class="containerWrapper"><div class="headerWrapper"><div id="navBrand" class="navLeft"><div class="brand"><a href="/"><img alt="Hasura Logo" loading="lazy" src="data:image/svg+xml;base64,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" title="Hasura Logo" class="StyledImage-sc-1oh50qk-0 ibOpXB" /></a></div></div><div class="navCenter hideMobile"><ul class="navBarUL"><li class="github-btn-header"><span><a href="https://github.com/hasura/graphql-engine" data-size="large" data-show-count="true" aria-label="Star @hasura on GitHub">Star</a></span></li><li class="dropDownList" id="product-nav-dropdown"><a role="button" tabindex="0" class="dropdown-link-btn">Product</a><div id="product-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="dropdown-column-section product-section"><a href="/products/"><div class="product-content-wrapper"><h4>PRODUCT</h4><img src="data:image/png;base64,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" alt="Product" id="product-illus" /><h2>Hasura Product Offerings</h2><p>Choose from our Open Source Community Edition, fully-managed Hasura Cloud or on-prem Hasura Enterprise Edition.</p><div class="nav-link">Go To Products<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTkiIHZpZXdCb3g9IjAgMCAxOCAxOSIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPGcgY2xpcC1wYXRoPSJ1cmwoI2NsaXAwKSI+CjxwYXRoIGQ9Ik02Ljk2OTM4IDUuNzgzMTZDNi42NzY4NyA2LjA3NTY2IDYuNjc2ODcgNi41NDgxNiA2Ljk2OTM4IDYuODQwNjZMOS44NzkzOCA5Ljc1MDY3TDYuOTY5MzggMTIuNjYwN0M2LjY3Njg3IDEyLjk1MzIgNi42NzY4NyAxMy40MjU3IDYuOTY5MzggMTMuNzE4MkM3LjI2MTg4IDE0LjAxMDcgNy43MzQzOCAxNC4wMTA3IDguMDI2ODggMTMuNzE4MkwxMS40Njk0IDEwLjI3NTdDMTEuNzYxOSA5Ljk4MzE3IDExLjc2MTkgOS41MTA2NiAxMS40Njk0IDkuMjE4MTZMOC4wMjY4OCA1Ljc3NTY2QzcuNzQxODggNS40OTA2NiA3LjI2MTg4IDUuNDkwNjYgNi45NjkzOCA1Ljc4MzE2WiIgZmlsbD0iIzAwNzlCRCIvPgo8L2c+CjxkZWZzPgo8Y2xpcFBhdGggaWQ9ImNsaXAwIj4KPHJlY3Qgd2lkdGg9IjE4IiBoZWlnaHQ9IjE4IiBmaWxsPSJ3aGl0ZSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwLjc0OTk4NSkiLz4KPC9jbGlwUGF0aD4KPC9kZWZzPgo8L3N2Zz4K" alt="Arrow" class="arrow-img" /></div></div></a></div><div class="center-content-section dropdown-column-section"><h4>GRAPHQL IN PRODUCTION</h4><a href="/graphql/caching/"><div class="dropdown-hover-effect-div"><h2>Caching</h2><p>Get faster response times</p></div></a><a href="/graphql/security/"><div class="dropdown-hover-effect-div"><h2>Security</h2><p>Declaratively protect your APIs</p></div></a><a href="/graphql/monitoring/"><div class="dropdown-hover-effect-div"><h2>Monitoring and Observability</h2><p>Get insights on your API performance</p></div></a><a href="/graphql/production-ready-existing-apis/"><div class="dropdown-hover-effect-div"><h2>Existing GraphQL APIs</h2><p>Add your GraphQL servers to Hasura </p></div></a></div><div class="navDrapdownListWrapper"><div class="content-div dropdown-column-section"><h4>SUPPORTED DATABASES</h4><a href="/graphql/database/postgresql/"><div class="dropdown-db-link dropdown-hover-effect-div"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDgiIGhlaWdodD0iNDgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTcuMjUgOEM3LjI1IDYuNDgxMjIgOC40ODEyMiA1LjI1IDEwIDUuMjVIMzhDMzkuNTE4OCA1LjI1IDQwLjc1IDYuNDgxMjIgNDAuNzUgOFY0MEM0MC43NSA0MS41MTg4IDM5LjUxODggNDIuNzUgMzggNDIuNzVIMTBDOC40ODEyMiA0Mi43NSA3LjI1IDQxLjUxODggNy4yNSA0MFY4WiIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik04IDE3LjVINDAiIHN0cm9rZT0iIzE2OTlFMiIgc3Ryb2tlLXdpZHRoPSIyLjUiIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIvPgo8cGF0aCBkPSJNOCAzMUg0MCIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+Cjwvc3ZnPgo=" alt="hasura-database" class="db_icon" /><h2>Postgres</h2></div></a><a href="/graphql/database/sql-server/"><div class="dropdown-db-link dropdown-hover-effect-div"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDgiIGhlaWdodD0iNDgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTcuMjUgOEM3LjI1IDYuNDgxMjIgOC40ODEyMiA1LjI1IDEwIDUuMjVIMzhDMzkuNTE4OCA1LjI1IDQwLjc1IDYuNDgxMjIgNDAuNzUgOFY0MEM0MC43NSA0MS41MTg4IDM5LjUxODggNDIuNzUgMzggNDIuNzVIMTBDOC40ODEyMiA0Mi43NSA3LjI1IDQxLjUxODggNy4yNSA0MFY4WiIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik04IDE3LjVINDAiIHN0cm9rZT0iIzE2OTlFMiIgc3Ryb2tlLXdpZHRoPSIyLjUiIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIvPgo8cGF0aCBkPSJNOCAzMUg0MCIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+Cjwvc3ZnPgo=" alt="hasura-database" class="db_icon" /><h2>SQL Server</h2></div></a><a href="https://hasura.io/docs/latest/graphql/core/databases/bigquery/getting-started.html"><div class="dropdown-db-link dropdown-hover-effect-div"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDgiIGhlaWdodD0iNDgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTcuMjUgOEM3LjI1IDYuNDgxMjIgOC40ODEyMiA1LjI1IDEwIDUuMjVIMzhDMzkuNTE4OCA1LjI1IDQwLjc1IDYuNDgxMjIgNDAuNzUgOFY0MEM0MC43NSA0MS41MTg4IDM5LjUxODggNDIuNzUgMzggNDIuNzVIMTBDOC40ODEyMiA0Mi43NSA3LjI1IDQxLjUxODggNy4yNSA0MFY4WiIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik04IDE3LjVINDAiIHN0cm9rZT0iIzE2OTlFMiIgc3Ryb2tlLXdpZHRoPSIyLjUiIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIvPgo8cGF0aCBkPSJNOCAzMUg0MCIgc3Ryb2tlPSIjMTY5OUUyIiBzdHJva2Utd2lkdGg9IjIuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+Cjwvc3ZnPgo=" alt="hasura-database" class="db_icon" /><h2>Big Query</h2></div></a><div class="coming-soon-div"><h4>COMING SOON</h4><div class="db-flex"><a href="/graphql/database/oracle/"><h2>Oracle</h2></a><a href="/graphql/database/mongodb/"><h2>MongoDb</h2></a><a href="/graphql/database/mysql/"><h2>MySQL</h2></a><a href="/graphql/database/elasticsearch/"><h2>Elastic</h2></a></div></div></div></div></div></div></li><li class="dropDownList"><a role="button" tabindex="0" class="dropdown-link-btn">Resources</a><div id="resource-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper resources-dropdown"><div class="dropdown-column-section developers-section"><h4>LEARN</h4><a href="/learn/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNCAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTIzIDEwVjE3TTIzIDEwTDEyIDRMMSAxMEw0LjUgMTJNMjMgMTBMMTIgMTZMNC41IDEyTTQuNSAxMlYxNy41TDEyIDIxLjVMMTkuNSAxNy41VjEyIiBzdHJva2U9IiMwMDc5QkQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiLz4KPC9zdmc+Cg==" alt="icon" /></div><h2 class="">Tutorials</h2></div></a><a href="https://hasura.io/blog/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNCAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHJlY3QgeD0iNCIgeT0iMiIgd2lkdGg9IjE2IiBoZWlnaHQ9IjIwIiByeD0iMS43Nzc3OCIgc3Ryb2tlPSIjMDA3OUJEIiBzdHJva2Utd2lkdGg9IjEuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik0xMSAxMFYySDE3VjEwTDE0IDhMMTEgMTBaIiBzdHJva2U9IiMwMDc5QkQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiLz4KPC9zdmc+Cg==" alt="icon" /></div><h2>Blog</h2></div></a><a href="/graphql/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,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" alt="icon" /></div><h2 class="">GraphQL Hub</h2></div></a><a href="https://hasura.io/blog/how-hasura-works/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,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" alt="icon" /></div><h2>Why Hasura</h2></div></a><a href="/help/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,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" alt="icon" /></div><h2 class="">Help</h2></div></a></div><div class="developers-section dropdown-column-section"><h4>CONNECT</h4><a href="/community/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,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" alt="icon" /></div><h2 class="">Community</h2></div></a><a href="/case-studies/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,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" alt="icon" /></div><h2 class="">Case Studies</h2></div></a><a href="/events/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNCAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTcuNSA0LjIwNjA1TDE2LjUgMTkuNzk0NSIgc3Ryb2tlPSIjMDA3OUJEIiBzdHJva2Utd2lkdGg9IjEuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik0xOS43OTMgNy41TDQuMjA0NTEgMTYuNSIgc3Ryb2tlPSIjMDA3OUJEIiBzdHJva2Utd2lkdGg9IjEuNSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2UtbGluZWpvaW49InJvdW5kIi8+CjxwYXRoIGQ9Ik0xNC4zMjgxIDMuMzA2NjRMOS42NjkzOCAyMC42OTMzIiBzdHJva2U9IiMwMDc5QkQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiLz4KPHBhdGggZD0iTTIwLjY5NTMgMTQuMzI5MUwzLjMwODY1IDkuNjcwMzYiIHN0cm9rZT0iIzAwNzlCRCIgc3Ryb2tlLXdpZHRoPSIxLjUiIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIvPgo8L3N2Zz4K" alt="icon" /></div><h2 class="active-link">Events</h2></div></a><a href="/data-hub/"><div class="navList dropdown-hover-effect-div"><div class="navListImg"><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNCAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHJlY3QgeD0iMTIuNDU5IiB5PSIyIiB3aWR0aD0iMTEuOTYxNiIgaGVpZ2h0PSIxMS45NjE2IiByeD0iMSIgdHJhbnNmb3JtPSJyb3RhdGUoNDUgMTIuNDU5IDIpIiBzdHJva2U9IiMwMDc5QkQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiLz4KPHJlY3QgeD0iMTIuNDU5IiB5PSI2LjA4Mzk4IiB3aWR0aD0iMTEuOTYxNiIgaGVpZ2h0PSIxMS45NjE2IiByeD0iMSIgdHJhbnNmb3JtPSJyb3RhdGUoNDUgMTIuNDU5IDYuMDgzOTgpIiBzdHJva2U9IiMwMDc5QkQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiLz4KPC9zdmc+Cg==" alt="icon" /></div><h2 class="">Data Hub</h2></div></a></div><div class="navDrapdownListWrapper"><div class="news-div dropdown-column-section"><a href="https://hasura.io/blog/instant-streaming-api-built-in-authorization-new-existing-postgres/" rel="noopener noreferrer"><div class="navListAnnouncement"><div class="flex-heading"><h4 class="mb-24">NEWS</h4><div class="nav-link">Read More <img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTkiIHZpZXdCb3g9IjAgMCAxOCAxOSIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPGcgY2xpcC1wYXRoPSJ1cmwoI2NsaXAwKSI+CjxwYXRoIGQ9Ik02Ljk2OTM4IDUuNzgzMTZDNi42NzY4NyA2LjA3NTY2IDYuNjc2ODcgNi41NDgxNiA2Ljk2OTM4IDYuODQwNjZMOS44NzkzOCA5Ljc1MDY3TDYuOTY5MzggMTIuNjYwN0M2LjY3Njg3IDEyLjk1MzIgNi42NzY4NyAxMy40MjU3IDYuOTY5MzggMTMuNzE4MkM3LjI2MTg4IDE0LjAxMDcgNy43MzQzOCAxNC4wMTA3IDguMDI2ODggMTMuNzE4MkwxMS40Njk0IDEwLjI3NTdDMTEuNzYxOSA5Ljk4MzE3IDExLjc2MTkgOS41MTA2NiAxMS40Njk0IDkuMjE4MTZMOC4wMjY4OCA1Ljc3NTY2QzcuNzQxODggNS40OTA2NiA3LjI2MTg4IDUuNDkwNjYgNi45NjkzOCA1Ljc4MzE2WiIgZmlsbD0iIzAwNzlCRCIvPgo8L2c+CjxkZWZzPgo8Y2xpcFBhdGggaWQ9ImNsaXAwIj4KPHJlY3Qgd2lkdGg9IjE4IiBoZWlnaHQ9IjE4IiBmaWxsPSJ3aGl0ZSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwLjc0OTk4NSkiLz4KPC9jbGlwUGF0aD4KPC9kZWZzPgo8L3N2Zz4K" alt="Arrow" class="arrow-img" /></div></div><h2>Instant streaming APIs with built-in authorization for new or existing Postgres</h2><h4 class="zero-m">Sep 6, 2022</h4></div></a><hr class="news-section-line-break" /><a href="https://techcrunch.com/2022/02/22/graphql-developer-platform-hasura-raises-100m-series-c/" target="_blank" rel="noopener noreferrer"><div class="navListAnnouncement"><div class="flex-heading"><h4 class="mb-24">NEWS</h4><div class="nav-link">Read More <img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTkiIHZpZXdCb3g9IjAgMCAxOCAxOSIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPGcgY2xpcC1wYXRoPSJ1cmwoI2NsaXAwKSI+CjxwYXRoIGQ9Ik02Ljk2OTM4IDUuNzgzMTZDNi42NzY4NyA2LjA3NTY2IDYuNjc2ODcgNi41NDgxNiA2Ljk2OTM4IDYuODQwNjZMOS44NzkzOCA5Ljc1MDY3TDYuOTY5MzggMTIuNjYwN0M2LjY3Njg3IDEyLjk1MzIgNi42NzY4NyAxMy40MjU3IDYuOTY5MzggMTMuNzE4MkM3LjI2MTg4IDE0LjAxMDcgNy43MzQzOCAxNC4wMTA3IDguMDI2ODggMTMuNzE4MkwxMS40Njk0IDEwLjI3NTdDMTEuNzYxOSA5Ljk4MzE3IDExLjc2MTkgOS41MTA2NiAxMS40Njk0IDkuMjE4MTZMOC4wMjY4OCA1Ljc3NTY2QzcuNzQxODggNS40OTA2NiA3LjI2MTg4IDUuNDkwNjYgNi45NjkzOCA1Ljc4MzE2WiIgZmlsbD0iIzAwNzlCRCIvPgo8L2c+CjxkZWZzPgo8Y2xpcFBhdGggaWQ9ImNsaXAwIj4KPHJlY3Qgd2lkdGg9IjE4IiBoZWlnaHQ9IjE4IiBmaWxsPSJ3aGl0ZSIgdHJhbnNmb3JtPSJ0cmFuc2xhdGUoMCAwLjc0OTk4NSkiLz4KPC9jbGlwUGF0aD4KPC9kZWZzPgo8L3N2Zz4K" alt="Arrow" class="arrow-img" /></div></div><h2>GraphQL developer platform Hasura raises $100M Series C</h2><h4 class="zero-m">Feb 22, 2022</h4></div></a></div></div></div></div></li><li><a href="https://hasura.io/docs/latest/graphql/core/index.html" target="_blank" rel="noopener noreferrer" style="text-decoration:none">Docs</a></li><li class=""><a href="/pricing/">Pricing</a></li></ul></div><div class="navRight hideMobile"><ul class="navBarUL"><li class="search-icon search-icon-web"><svg id="search-alt-icon" width="7" height="17" viewBox="0 0 7 17" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1.5 16.5L5.96718 1.06173" stroke="#1b2738" stroke-width="1.5" stroke-linejoin="round"></path></svg><svg class="styled__StyledSVG-sc-1016hl4-0 hrtSlj" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L18.2929 19.7843C18.6835 20.1742 19.3162 20.1738 19.7064 19.7836L19.7836 19.7064C20.1738 19.3162 20.1742 18.6835 19.7843 18.2929L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"></path></svg></li><li><a href="/contact-us/?type=hasuraenterprise">Contact Sales</a></li><li class="navLogIn"><a href="https://cloud.hasura.io/login?pg=events_all-things-open&amp;plcmt=header&amp;cta=log-in&amp;tech=default">Login</a></li><li><a href="https://cloud.hasura.io/signup?pg=events_all-things-open&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="hasura-btn hasura-btn-sm hasura-blue-btn">Get Started</button></a></li></ul></div></div></div><div id="navbar" class="topnav" style="height:0px"><div class="navBarToggleBg"><div class="navBarToggle search-icon"><svg class="styled__StyledSVG-sc-1016hl4-0 hrtSlj" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L18.2929 19.7843C18.6835 20.1742 19.3162 20.1738 19.7064 19.7836L19.7836 19.7064C20.1738 19.3162 20.1742 18.6835 19.7843 18.2929L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"></path></svg></div><span class="navBarToggle" aria-label="button" role="button" tabindex="0" id="menuClick"><span class="iconBar"></span><span class="iconBar"></span><span class="iconBar"></span></span></div><div class="visibleMobile"><div class="mobileNavListWrapper"><div><button class="hasura-btn hasura-btn-md hasura-light-gray-btn grey-border">Product<!-- --> <img alt="right-arrow" loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjUiIHZpZXdCb3g9IjAgMCAyNCAyNSIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTkuMjg4NTkgNy4yMDk3OEM4Ljg5ODU5IDcuNTk5NzggOC44OTg1OSA4LjIyOTc4IDkuMjg4NTkgOC42MTk3OEwxMy4xNjg2IDEyLjQ5OThMOS4yODg1OSAxNi4zNzk4QzguODk4NTkgMTYuNzY5OCA4Ljg5ODU5IDE3LjM5OTggOS4yODg1OSAxNy43ODk4QzkuNjc4NTkgMTguMTc5OCAxMC4zMDg2IDE4LjE3OTggMTAuNjk4NiAxNy43ODk4TDE1LjI4ODYgMTMuMTk5OEMxNS42Nzg2IDEyLjgwOTggMTUuNjc4NiAxMi4xNzk4IDE1LjI4ODYgMTEuNzg5OEwxMC42OTg2IDcuMTk5NzhDMTAuMzE4NiA2LjgxOTc4IDkuNjc4NTkgNi44MTk3OCA5LjI4ODU5IDcuMjA5NzhaIiBmaWxsPSIjMDAzMTVGIi8+Cjwvc3ZnPgo=" class="StyledImage-sc-1oh50qk-0 ibOpXB" /></button><button class="hasura-btn hasura-btn-md hasura-light-gray-btn grey-border">Resources<!-- --> <img alt="right-arrow" loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjUiIHZpZXdCb3g9IjAgMCAyNCAyNSIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTkuMjg4NTkgNy4yMDk3OEM4Ljg5ODU5IDcuNTk5NzggOC44OTg1OSA4LjIyOTc4IDkuMjg4NTkgOC42MTk3OEwxMy4xNjg2IDEyLjQ5OThMOS4yODg1OSAxNi4zNzk4QzguODk4NTkgMTYuNzY5OCA4Ljg5ODU5IDE3LjM5OTggOS4yODg1OSAxNy43ODk4QzkuNjc4NTkgMTguMTc5OCAxMC4zMDg2IDE4LjE3OTggMTAuNjk4NiAxNy43ODk4TDE1LjI4ODYgMTMuMTk5OEMxNS42Nzg2IDEyLjgwOTggMTUuNjc4NiAxMi4xNzk4IDE1LjI4ODYgMTEuNzg5OEwxMC42OTg2IDcuMTk5NzhDMTAuMzE4NiA2LjgxOTc4IDkuNjc4NTkgNi44MTk3OCA5LjI4ODU5IDcuMjA5NzhaIiBmaWxsPSIjMDAzMTVGIi8+Cjwvc3ZnPgo=" class="StyledImage-sc-1oh50qk-0 ibOpXB" /></button><a href="https://hasura.io/docs/latest/graphql/core/index.html"><button class="hasura-btn hasura-btn-md hasura-light-gray-btn grey-border">Docs</button></a><a href="/pricing/"><button class="hasura-btn hasura-btn-md hasura-light-gray-btn grey-border">Pricing</button></a><button class="hasura-btn hasura-btn-md hasura-light-gray-btn grey-border"><a style="color:#00315f" href="/contact-us/?type=hasuraenterprise">Contact Sales</a><span class="mobile-github-btn-div"><span><a href="https://github.com/hasura/graphql-engine" data-size="large" data-show-count="true" aria-label="Star @hasura on GitHub">Star</a></span></span></button></div><div class="m-get-started" id="mobile-header-cta"><a href="https://cloud.hasura.io/signup?pg=events_all-things-open&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="hasura-btn hasura-btn-md hasura-blue-btn">Get Started</button></a></div></div></div></div></header><div class="wd100"><section class="StyledSectionWrapper-sc-eunbva-0 Promotions___StyledStyledSectionWrapper-sc-1ylxre5-2 kOhaiv hwwWNB"><section class="StyledContainerWrapper-sc-731dqe-0 ikRWpc"><div class="Promotions__StyledPromotionsWrapper-sc-1ylxre5-0 dMnrkM"><div class="posiSticky"><h4 class="StyledTypography__StyledSubTitle1-sc-qe0vpk-21 fQCDCT mfSize">Win a Meta Quest 2</h4><div class="promotionImg"><img alt="Graphic" loading="lazy" src="https://graphql-engine-cdn.hasura.io/assets/main-site/oculus-give-away.jpg" class="StyledImage-sc-1oh50qk-0 ibOpXB" /></div><div class="StyledTypography__StyledDesc1-sc-qe0vpk-24 bZsSHt pr32">No purchase is necessary to participate in the promotion. Limit 1 entry per person. Void where prohibited. The promotion ends November 2, 2022 at 11:59 pm EST.</div></div><div><div class="StyledFormWithHeader-sc-lx2fr3-0 hskrzC"><div font-weight="font_600" class="StyledTypography__StyledBody1-sc-qe0vpk-12 kECAqV formHeader">🎁 Enter to win</div><div class="marketoFormWrapper webinarMarAuto"><span class="Paperform__StyledLoadingText-sc-78770z-0 jxdYnW">Loading...</span><div data-prefill-inherit="1" data-no-scroll="1" id="hf-all-things-open" data-paperform-id="hf-all-things-open" data-spinner="1"></div></div></div></div></div></section></section></div><section id="footer-newsletter" class="StyledSectionWrapper-sc-eunbva-0 footer__StyledSectionWrapperRel-sc-1y9m3o4-0 footer___StyledStyledSectionWrapperRel-sc-1y9m3o4-1 kOhaiv knCNjC gFyepK"><img alt="Subscribe Illu" loading="lazy" class="StyledImage-sc-1oh50qk-0 ibOpXB subLeft" src="https://graphql-engine-cdn.hasura.io/assets/main-site/subscribe-left.png" /><img alt="Subscribe Illu" loading="lazy" class="StyledImage-sc-1oh50qk-0 ibOpXB subRight" src="https://graphql-engine-cdn.hasura.io/assets/main-site/subscribe-right.png" /><section class="StyledContainerWrapper-sc-731dqe-0 footer___StyledStyledContainerWrapper-sc-1y9m3o4-5 ikRWpc"><div class="footer___StyledDiv-sc-1y9m3o4-6"><div class="footer__StyledNewsletterWrapper-sc-1y9m3o4-2 hAEgFi"><div id="subscribe-updates" class="subscribenewsletter__StyledSubscribeWrapper-sc-1ttvvlw-0 hGlaQU"><div class="gridFooter"><h1 font-weight="font_bold" class="StyledTypography__StyledDisplay2Xs-sc-qe0vpk-2 kSXKtl alignSelfCenter">Monthly product updates in your inbox. No spam.</h1> <div class="marketoFormWrapper subscribeNewsletterForm"><span class="Paperform__StyledLoadingText-sc-78770z-0 jxdYnW">Loading...</span><div data-prefill-inherit="1" data-no-scroll="1" id="hf-1011" data-paperform-id="hf-1011" data-spinner="1"></div></div></div></div></div></div></section></section><footer class="footer__StyledFooterWrapper-sc-1y9m3o4-4 jxzmBk wd100"><section class="StyledContainerWrapper-sc-731dqe-0 footer___StyledStyledContainerWrapper2-sc-1y9m3o4-7 ikRWpc"><div class="footer___StyledDiv2-sc-1y9m3o4-8 footerGridWrapper"><div class="brand"><a href="/"><img alt="Brand logo" loading="lazy" src="data:image/svg+xml;base64,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" class="StyledImage-sc-1oh50qk-0 ibOpXB" /></a></div><div class="footer__StyledFooterLinksWrapper-sc-1y9m3o4-3 bWQuBs"><div class="footerLinksWrapper"><div class="footerLinks"><div font-weight="font_600" class="StyledTypography__StyledDesc2-sc-qe0vpk-28 gUiLPY">Product</div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/opensource/"><span class="mr16">Hasura CE</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/cloud/"><span class="mr16">Hasura Cloud</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/enterprise/"><span class="mr16">Hasura EE</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/security/"><span class="mr16">Security</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/pricing/"><span class="mr16">Pricing</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/contact-us/"><span class="mr16">Contact Sales</span></a></div></div><div class="footerLinks"><div font-weight="font_600" class="StyledTypography__StyledDesc2-sc-qe0vpk-28 gUiLPY">Resources</div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="https://hasura.io/blog/"><span class="mr16">Blog</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/case-studies/"><span class="mr16">User stories</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/tools/"><span class="mr16">Tools</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/reference-app/"><span class="mr16">Reference App</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/data-hub/"><span class="mr16">Datahub</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="https://cloud.hasura.io/public/graphiql"><span class="mr16">GraphiQL</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="https://github.com/hasura/graphql-engine/releases/"><span class="mr16">Changelog</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/sample-apps/"><span class="mr16">Sample Apps</span></a></div></div><div class="footerLinks"><div font-weight="font_600" class="StyledTypography__StyledDesc2-sc-qe0vpk-28 gUiLPY">Community</div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/community/"><span class="mr16">Community</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/learn/"><span class="mr16">Learn</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/graphql/"><span class="mr16">GraphQL with Hasura</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/conferences/"><span class="mr16">Conferences</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/community/community-call/"><span class="mr16">Community Call</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/events/"><span class="mr16">Events</span></a></div></div><div class="footerLinks"><div font-weight="font_600" class="StyledTypography__StyledDesc2-sc-qe0vpk-28 gUiLPY">Support</div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="https://hasura.io/docs/latest/index/"><span class="mr16">Docs</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/help/"><span class="mr16">Help</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="https://github.com/hasura"><span class="mr16">Github</span></a></div></div><div class="footerLinks"><div font-weight="font_600" class="StyledTypography__StyledDesc2-sc-qe0vpk-28 gUiLPY">Hasura</div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/about/"><span class="mr16">About Us</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/press/"><span class="mr16">Press</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/careers/"><span class="mr16">Careers</span><span class="linkTag">We’re hiring</span></a></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 dJVsqR links" font-weight="font_400"><a href="/legal/"><span class="mr16">Legal Stuff</span></a></div></div></div></div></div></section><section class="StyledContainerWrapper-sc-731dqe-0 CopyWriter___StyledStyledContainerWrapper-sc-4k2j2k-1 ikRWpc"><div class="CopyWriter___StyledDiv-sc-4k2j2k-2"><div class="CopyWriter__StyledCopyWriterWrapper-sc-4k2j2k-0 cPLaff"><div class="footerSocialIconsWrapper"><div class="socialBrands"><a href="https://github.com/hasura/graphql-engine" rel="noopener noreferrer" aria-label="Github"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Github" /></a></div><div class="socialBrands"><a href="https://twitter.com/hasurahq" rel="noopener noreferrer" aria-label="Twitter"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Titter" /></a></div><div class="socialBrands"><a href="https://discord.com/invite/hasura" rel="noopener noreferrer" aria-label="Discord"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Discord" /></a></div><div class="socialBrands"><a href="https://www.facebook.com/HasuraHQ" rel="noopener noreferrer" aria-label="Facebook"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Facebook" /></a></div><div class="socialBrands"><a href="https://www.instagram.com/hasurahq/?hl=en" rel="noopener noreferrer" aria-label="Instagram"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Instagram" /></a></div><div class="socialBrands"><a href="https://www.youtube.com/channel/UCZo1ciR8pZvdD3Wxp9aSNhQ" rel="noopener noreferrer" aria-label="Youtube"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Youtube" /></a></div><div class="socialBrands"><a href="https://www.linkedin.com/company/hasura" rel="noopener noreferrer" aria-label="Linkedin"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Linkedin" /></a></div></div><div class="StyledTypography__StyledDesc3-sc-qe0vpk-29 jSJhHa copyWrite" font-weight="font_400">© <!-- -->2022<!-- --> Hasura Inc. All rights reserved</div></div></div></section></footer></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/events/all-things-open/";window.___webpackCompilationHash="1b3df3f2ec335b738ce6";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/polyfill-d7b830f8f2091bfe177a.js" nomodule=""></script><script src="/app-2748795eceb6acbc798b.js" async=""></script><script src="/framework-eaa8993719239ca96eb1.js" async=""></script><script src="/webpack-runtime-3ff9934f30b8325663c0.js" async=""></script></body></html>