<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/component---src-components-webinarvideos-webinarvideos-js.1f5d5fc8a19a65aec5ff.css">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</style><style data-href="/styles.67ca3ee07d624a52eb47.css">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</style><meta name="generator" content="Gatsby 2.26.1"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-KPWB7RN');</script><style data-styled="" data-styled-version="5.2.1"></style><title data-react-helmet="true">Defining your GraphQL Strategy in 2021</title><link data-react-helmet="true" rel="canonical" href="https://hasura.io/events/webinar/graphql-in-2021/"/><meta data-react-helmet="true" name="title" content="Defining your GraphQL Strategy in 2021"/><meta data-react-helmet="true" name="description" content="GraphQL has been around for 5 years now. Learn where GraphQL adoption stands in 2021: what is here for you already, what is still missing and, most importantly, what you need to know to get started."/><meta data-react-helmet="true" property="og:title" content="Defining your GraphQL Strategy in 2021"/><meta data-react-helmet="true" property="og:description" content="GraphQL has been around for 5 years now. Learn where GraphQL adoption stands in 2021: what is here for you already, what is still missing and, most importantly, what you need to know to get started."/><meta data-react-helmet="true" property="og:image" content="https://graphql-engine-cdn.hasura.io/assets/main-site/defining-your-graphql.png"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Defining your GraphQL Strategy in 2021"/><meta data-react-helmet="true" name="twitter:description" content="GraphQL has been around for 5 years now. Learn where GraphQL adoption stands in 2021: what is here for you already, what is still missing and, most importantly, what you need to know to get started."/><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="shortcut icon" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="48x48" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/favicon-48x48.png"/><link rel="manifest" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/manifest.json"/><meta name="mobile-web-app-capable" content="yes"/><meta name="theme-color" content="#fff"/><meta name="application-name" content="hasura.io"/><link rel="apple-touch-icon" sizes="57x57" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon" sizes="167x167" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-167x167.png"/><link rel="apple-touch-icon" sizes="180x180" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-180x180.png"/><link rel="apple-touch-icon" sizes="1024x1024" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-icon-1024x1024.png"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="apple-mobile-web-app-title" content="hasura.io"/><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-640x1136.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-750x1334.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-828x1792.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1125x2436.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1242x2208.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1242x2688.png"/><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1536x2048.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1668x2224.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1668x2388.png"/><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2048x2732.png"/><link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1620x2160.png"/><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1136x640.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1334x750.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-1792x828.png"/><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2436x1125.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2208x1242.png"/><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2688x1242.png"/><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2048x1536.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2224x1668.png"/><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2388x1668.png"/><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2732x2048.png"/><link rel="apple-touch-startup-image" media="(device-width: 810px) and (device-height: 1080px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="/icons-6e6e57b4b98fec791dd9f3d077b80810/apple-touch-startup-image-2160x1620.png"/><link crossorigin="" href="https://www.google.com" rel="preconnect"/><link crossorigin="" href="https://stats.g.doubleclick.net" rel="preconnect"/><link crossorigin="" href="https://page.hasura.io" rel="preconnect"/><link crossorigin="" href="https://assets1.freshteam.com" rel="preconnect"/><link crossorigin="" href="https://connect.facebook.net" rel="preconnect"/><link rel="icon" href="/favicon-32x32.png?v=6e6e57b4b98fec791dd9f3d077b80810" type="image/png"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=6e6e57b4b98fec791dd9f3d077b80810"/><link as="script" rel="preload" href="/webpack-runtime-45e2f3d22bc83c0924f4.js"/><link as="script" rel="preload" href="/styles-c7eed5a71245235808ef.js"/><link as="script" rel="preload" href="/framework-4aeac2b3fca5c098d555.js"/><link as="script" rel="preload" href="/app-96e209fa7944923a72e5.js"/><link as="script" rel="preload" href="/commons-26a7ba568e3789d770c7.js"/><link as="script" rel="preload" href="/a9dfe3a0cc606528acc5d03e34737bfbe783621d-7879bf23c27ac3a03f32.js"/><link as="script" rel="preload" href="/f544440d06bc4e0c1e5995e1e6e0899e51dc23ff-1bd4bdce9d2c98fef84d.js"/><link as="script" rel="preload" href="/1f976be9dd44deba04b081efa6ddc79c24b170ea-d6de9662c164d9fb2897.js"/><link as="script" rel="preload" href="/component---src-components-webinarvideos-webinarvideos-js-50d4b3098680c67a5b6e.js"/><link as="fetch" rel="preload" href="/page-data/events/webinar/graphql-in-2021/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2.css" as="style"/><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2-theme-simple.css" as="style"/><script type="application/ld+json">{
              "@context": "http://schema.org/",
              "@type": "Organization",
              "name": "Hasura",
              "logo": "https://hasura.io/logo.svg",
              "url": "https://hasura.io",
              "foundingDate": "2015",
              "address": {
                "@type": "PostalAddress",
                "addressLocality": "Bangalore",
                "addressRegion": "Karnataka",
                "postalCode": "560034",
                "streetAddress": "2nd Floor, Building, No 37/38, 80 Feet Rd, 3rd Block, Koramangala 1A Block, SBI Colony, Koramangala"
              },
              "founders": [{"@type": "Person","name": "Tanmai Gopal"},{"@type": "Person","name": "Rajoshi Ghosh"}],
              "contactPoint": {
                 "@type": "ContactPoint",
                 "contactType": "Sales",
                 "email": "build@hasura.io",
                 "url": "https://hasura.io"
              },
              "sameAs": [
                "https://en.wikipedia.org/wiki/Hasura",
                "https://www.wikidata.org/wiki/Q56676515",
                "https://www.facebook.com/HasuraHQ",
                "https://www.twitter.com/hasurahq",
                "https://www.linkedin.com/company/hasura",
                "https://www.instagram.com/hasurahq",
                "https://www.youtube.com/hasurahq"
              ]
          }</script><script type="application/ld+json">{
              "@context": "http://schema.org",
              "@type": "WebSite",
              "name": "Hasura",
              "url": "https://hasura.io"
          }</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWB7RN" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div id="viewport" class="wd100 viewport"><div class="commonBannerStripWrapper"><div class="container noPadd containerWidth"><div class="commonBannerStripPos"><div class="commonBannerStripSlide"><a class="articleDesc" href="/graphql/graphql-january/?plcmt=banner"><div class="articleDesc fontBold"><span>Join #GraphQLJanuary for daily videos, tutorials, and Q&amp;A to become a GraphQL expert!</span></div></a></div><div class="closeBanner" role="button" tabindex="0"><img class="img-responsive" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjUiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNSAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggb3BhY2l0eT0iMC41IiBkPSJNMTIuNDkyIDBDMTkuMTI4IDAgMjQuNDkyIDUuMzY0IDI0LjQ5MiAxMkMyNC40OTIgMTguNjM2IDE5LjEyOCAyNCAxMi40OTIgMjRDNS44NTYgMjQgMC40OTIwMDQgMTguNjM2IDAuNDkyMDA0IDEyQzAuNDkyMDA0IDUuMzY0IDUuODU2IDAgMTIuNDkyIDBaTTE2LjggNkwxMi40OTIgMTAuMzA4TDguMTg0IDZMNi40OTIgNy42OTJMMTAuOCAxMkw2LjQ5MiAxNi4zMDhMOC4xODQgMThMMTIuNDkyIDEzLjY5MkwxNi44IDE4TDE4LjQ5MiAxNi4zMDhMMTQuMTg0IDEyTDE4LjQ5MiA3LjY5MkwxNi44IDZaIiBmaWxsPSIjRDZFQkZGIi8+Cjwvc3ZnPgo=" alt="Close"/></div></div></div></div><header id="header" class="positionStickyHeader commonGrayBgColor positionRel"><div class="containerWidth"><div class="headerWrapper"><div class="navLeft"><div class="brand"><a href="/"><img src="data:image/svg+xml;base64,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" alt="Hasura Logo" title="Hasura Logo"/></a></div><div class="gitHubBtnMobile"></div><div class="hideMobile m-b-5 navWhiteBG"><ul class="navBarUL"><li class="dropDownList"><a role="button" tabindex="0">PRODUCTS<div class="dropDownArrow"></div></a><div id="product-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="col-md-5 col-sm-5 col-xs-12 productBorRight"><div class="navDrapdownListWrapper"><a href="/cloud/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Cloud</h3><div class="articleDescSmall">A fully managed, production ready, GraphQL API as a service</div></div></div></a><a href="/enterprise/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Enterprise</h3><div class="articleDescSmall">Advanced security, reliability and performance features for on-premise Hasura deployments</div></div></div></a><a href="/opensource/"><div class="navDrapdownList"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="Icon"/></div><div class="navDrapdownRight"><h3 class="articleDesc">Hasura Open Source</h3><div class="articleDescSmall">All of the core features that make Hasura an integral part of your technology stack</div></div></div></a></div></div><div class="col-md-7 col-sm-7 col-xs-12"><div class="navDrapdownListWrapperRight"><div class="col-md-6 col-sm-6 col-xs-12"><a href="/graphql/database/"><div class="navContainer"><div class="boxContainer"><img loading="lazy" src="data:image/png;base64,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" alt="Hasura Con"/></div><h3 class="articleDesc">Hasura for your database</h3><div class="articleDescSmall">Hasura has full support for Postgres and early access for MySQL and SQL Server</div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a href="/events/webinar/data-federation-hasura-graphql/"><div class="navContainer"><div class="boxContainer"><img src="data:image/svg+xml;base64,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" alt="How Hasura"/></div><h3 class="articleDesc">Webinar: Data Federation with Hasura</h3><div class="articleDescSmall">Join us to learn how you can join data across multiple data sources using Hasura</div></div></a></div></div></div></div></div></li><li class="dropDownList"><a role="button" tabindex="0">RESOURCES<div class="dropDownArrow"></div></a><div id="resource-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="col-md-5 col-sm-5 col-xs-12 productBorRight"><div class="navDrapdownListWrapper wd100"><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/learn/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="tutorials"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Tutorials</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/user-stories/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="useCases"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Use Cases</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/events/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="events"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Events</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/community/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="community"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Community</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/graphql/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="graphql"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">GraphQL</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/help/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="help"/></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Help</h3></div></div></a></div></div></div><div class="col-md-7 col-sm-7 col-xs-12"><div class="navDrapdownListWrapperRight"><div class="col-md-6 col-sm-6 col-xs-12"><a href="/learn/"><div class="navContainer"><div class="boxContainer"><img src="data:image/svg+xml;base64,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" alt="Learn Hasura"/></div><h3 class="articleDesc">Learn with Hasura</h3><div class="articleDescSmall">Get started with GraphQL and Hasura from our selection of over 15 courses</div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a href="/enterprisegraphql/"><div class="navContainer"><div class="boxContainer"><img src="/static/enterprise-conf-banner-f6ea465f82a49535e850dcfa36f7dbcf.png" alt="Enterprise GraphQL conference"/></div><h3 class="articleDesc">Enterprise GraphQL Conf</h3><div class="articleDescSmall">Learn how Fortune 500 companies used GraphQL to transform data access</div></div></a></div></div></div></div></div></li><li class=""><a href="/pricing/">PRICING</a></li><li><a href="https://hasura.io/blog/">BLOG</a></li><li><a href="https://hasura.io/docs/">DOCS</a></li></ul></div></div><div class="hideMobile m-b-10 navWhiteBG"><ul class="navBarUL"><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/?pg=home&amp;plcmt=header&amp;cta=log-in&amp;tech=default">LOG IN</a></li><li><a href="https://cloud.hasura.io/signup/?pg=home&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="commonBlueNavBtn">TRY HASURA</button></a></li><li></li></ul></div><div id="navbar" class="topnav"><div class="navWhiteBG"><span class="navBarToggle" aria-label="button" role="button" tabindex="0" id="menuClick"><span class="iconBar"></span><span class="iconBar"></span><span class="iconBar"></span></span></div><div class="visibleMobile"><div class="menuBarView"><div class="navBarStripe"><a href="/cloud/"><span role="img" aria-label="emoji">👋</span><br/>Announcing Hasura Cloud: the managed service to access your data via GraphQL instantly</a><div class="closeNavBar" role="button" tabindex="0" id="closeMenu"><img class="img-responsive" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjUiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNSAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggb3BhY2l0eT0iMC41IiBkPSJNMTIuNDkyIDBDMTkuMTI4IDAgMjQuNDkyIDUuMzY0IDI0LjQ5MiAxMkMyNC40OTIgMTguNjM2IDE5LjEyOCAyNCAxMi40OTIgMjRDNS44NTYgMjQgMC40OTIwMDQgMTguNjM2IDAuNDkyMDA0IDEyQzAuNDkyMDA0IDUuMzY0IDUuODU2IDAgMTIuNDkyIDBaTTE2LjggNkwxMi40OTIgMTAuMzA4TDguMTg0IDZMNi40OTIgNy42OTJMMTAuOCAxMkw2LjQ5MiAxNi4zMDhMOC4xODQgMThMMTIuNDkyIDEzLjY5MkwxNi44IDE4TDE4LjQ5MiAxNi4zMDhMMTQuMTg0IDEyTDE4LjQ5MiA3LjY5MkwxNi44IDZaIiBmaWxsPSIjRDZFQkZGIi8+Cjwvc3ZnPgo=" alt="Close"/></div></div><ul class="navBarULMobile"><li><a href="/pricing/">Pricing</a></li><li><a href="https://hasura.io/blog/">Blog</a></li><li><a href="https://hasura.io/docs/">Docs</a></li><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/?pg=home&amp;plcmt=header&amp;cta=log-in&amp;tech=default">LOG IN</a></li><li class="navActive"><a href="https://cloud.hasura.io/signup/?pg=home&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="commonBlueNavBtn">TRY HASURA</button></a></li><li class="cursorPointer fullWidth">PRODUCTS<span class="menuArrow"><img class="" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNyIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDcgMTQiIGZpbGw9Im5vbmUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CjxwYXRoIGQ9Ik0xIDEzLjA0MTNMNiA3LjA0ODU0TDEgMS4wNTU4MiIgc3Ryb2tlPSIjNzE3NzgwIiBzdHJva2Utd2lkdGg9IjEuNSIvPgo8L3N2Zz4K" alt="Arrow"/></span></li><li class="cursorPointer fullWidth">RESOURCES<span class="menuArrow"><img class="" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNyIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDcgMTQiIGZpbGw9Im5vbmUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CjxwYXRoIGQ9Ik0xIDEzLjA0MTNMNiA3LjA0ODU0TDEgMS4wNTU4MiIgc3Ryb2tlPSIjNzE3NzgwIiBzdHJva2Utd2lkdGg9IjEuNSIvPgo8L3N2Zz4K" alt="Arrow"/></span></li></ul></div><div class="socialShareWrapper"><div class="shareIcon"><a href="https://discord.com/invite/hasura" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Discord"/></a></div><div class="shareIcon"><a href="https://twitter.com/hasurahq" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Twitter"/></a></div></div></div></div></div></div></header><div class="wd100"><section class="commonSectionWrapper patternWrapper removePaddTop eventLightGrayBgColor"><img class="eventsDetailsLeft" src="/static/graphql-left-pattern-014fc21b620158a859b726093897a389.svg" alt="Left pattern"/><img class="eventsDetailsRight" src="/static/graphql-right-pattern-a0ea2626f27fa63171c337eb33bf208b.svg" alt="Left pattern"/><div class="containerWrapper"><div class="breadCrumbWrapper"><a class="" href="/events/">Events</a><span class="arrow">&gt;</span><a aria-current="page" class="underline" href="/events/webinar/graphql-in-2021/">Defining your GraphQL Strategy in 2021</a></div><div class="eventsDetailsTopBanner"><div><div class="articleTitle">Defining your GraphQL Strategy in 2021</div><div class="articleDescSmall eventMobileShow">Webinar | Feb 02, 2021 | 11AM PT</div></div><div class="articleSubTitle alignSelfEnd">GraphQL has been around for 5 years now. Learn where GraphQL adoption stands in 2021: what is here for you already, what is still missing and, most importantly, what you need to know to get started.</div><div class="articleDescSmall eventMobileHide">Webinar | Feb 02, 2021 | 11AM PT</div></div></div></section><section class="commonSectionWrapper removePaddTop commonGrayBgColor"><div class="containerWrapper"><div class="eventsDetailsWrapper eventsDetailsMarTopWrapper"><div><div class="agendaWrapper"><div class="articleSubTitle">Agenda</div><ul class="articleDesc"><li><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTIiIHZpZXdCb3g9IjAgMCAxNiAxMiIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTE2IDEuMjYxNzRMNS4wMjg1NyAxMkwwIDcuMDc4M0wxLjI4OTE0IDUuODE2NTZMNS4wMjg1NyA5LjQ2NzU2TDE0LjcxMDkgMEwxNiAxLjI2MTc0WiIgZmlsbD0iIzcxNzc4MCIvPgo8L3N2Zz4K" alt="Tick"/><div><div class="fontBold pb-8">Why GraphQL matters?</div>It’s not about the technology per se but about the ability to accelerate development &amp; developer productivity.</div></li><li><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTIiIHZpZXdCb3g9IjAgMCAxNiAxMiIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTE2IDEuMjYxNzRMNS4wMjg1NyAxMkwwIDcuMDc4M0wxLjI4OTE0IDUuODE2NTZMNS4wMjg1NyA5LjQ2NzU2TDE0LjcxMDkgMEwxNiAxLjI2MTc0WiIgZmlsbD0iIzcxNzc4MCIvPgo8L3N2Zz4K" alt="Tick"/><div><div class="fontBold pb-8">What challenges will you face in your adoption process?</div>An overview of the business and technical challenges you may face in defining your GraphQL strategy.</div></li><li><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTIiIHZpZXdCb3g9IjAgMCAxNiAxMiIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTE2IDEuMjYxNzRMNS4wMjg1NyAxMkwwIDcuMDc4M0wxLjI4OTE0IDUuODE2NTZMNS4wMjg1NyA5LjQ2NzU2TDE0LjcxMDkgMEwxNiAxLjI2MTc0WiIgZmlsbD0iIzcxNzc4MCIvPgo8L3N2Zz4K" alt="Tick"/><div><div class="fontBold pb-8">You aren’t alone</div>We will share a success story, or two, and where you can continue your exploration of other’s adoption.</div></li><li><img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTYiIGhlaWdodD0iMTIiIHZpZXdCb3g9IjAgMCAxNiAxMiIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTE2IDEuMjYxNzRMNS4wMjg1NyAxMkwwIDcuMDc4M0wxLjI4OTE0IDUuODE2NTZMNS4wMjg1NyA5LjQ2NzU2TDE0LjcxMDkgMEwxNiAxLjI2MTc0WiIgZmlsbD0iIzcxNzc4MCIvPgo8L3N2Zz4K" alt="Tick"/><div><div class="fontBold pb-8">What’s next?</div>Resources to expedite learning GraphQL, understand its current state, and define your strategy.</div></li></ul><ul class="articleDesc"><li><span class="fontBold">This webinar is for anyone who is looking to adopt GraphQL incrementally in their organization or better understand GraphQL’s impact on the industry in 2021.</span></li><li><span class="fontBold">The webinar includes a 30 minutes presentation followed by live Q&amp;A.</span></li></ul></div></div><div><div><form class="marketoFormWrapper webinarMarAuto" id="mktoForm_1019"></form></div><div class="hostDetailWrapper"><div class="hostWrapper"><div class="articleDesc fontBold">About the Presenters</div><div class="authorDetailsWrapper"><div class="authorImg"><img src="/static/tanmai-543f61da46d9f8ec9d3998fa1141c1b3.png" alt="Tanmai Gopal"/></div><div><div class="articleDescSmall fontBold">Tanmai Gopal</div><div class="articleDescSmall">Founder &amp; CEO at Hasura</div></div></div></div></div></div></div></div></section><section class="commonSectionWrapper commonDarkGrayBgColor"><div class="containerWrapper"><div class="upComingEventWrapper"><div class="eventsHeaderWrapper"><h2 class="articleSubTitle">More Events like this</h2></div><div class="indivEventsWrapper"><a href="/events/webinar/graphql-in-production-with-hasura/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="GraphQL in Production"/></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Webinar</span></div><div class="articleSubTitle">GraphQL in Production</div><div class="articleDesc">Learn about the powerful features that allow organisations to build and maintain secure, fast and highly scalable apps using our GraphQL API</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a><a href="/events/webinar/data-federation-hasura-graphql/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="Data Federation with Hasura"/></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Webinar</span></div><div class="articleSubTitle">Data Federation with Hasura</div><div class="articleDesc">Join data across your databases, microservices &amp; SaaS services (GraphQL &amp; REST) with Hasura</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a><a href="/events/webinar/migrate-oss-hasura-hasura-cloud/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="Moving from OSS to Cloud"/></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Live-stream</span></div><div class="articleSubTitle">Moving from OSS to Cloud</div><div class="articleDesc">Learn how to migrate a Hasura OSS instance to Cloud and why it makes sense for you.</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a></div><div class="buttonWrapper"><a href="/events/"><button class="commonAction commonBlueBtn">Back to Events →</button></a></div></div></div></section></div><section class="wd100"><div class="commonSectionWrapper commonBlueBgColor wd100 removePaddTop"><div class="containerWrapper"><div class="JoinEventsWrapper"><div class="getStartedWrapper"><div><div class="articleDesc fontBold blueColor">Our events and conferences</div><h2 class="articleTitle">Join our events and learn how our users are leveraging GraphQL</h2></div><div class="buttonWrapper"><a href="/events/"><button class="commonAction commonBlueBtn">See all Events</button></a></div></div><div class="articleDesc fontBold lightGrayColor">Upcoming Events</div><div class="joinUpComingEventsWrapper"><div class="enterprisesGraphQLBanner mr-27"><a href="https://graphql.asia/"><img class="mobileHidePower" src="/static/graphql-asia-proposals-2d3ffd6bbb9e1d8231f4ef2f8b742f13.svg" alt="GraphQL asia proposals"/><img class="mobileShowPower" src="/static/graphql-asia-event-mobile-805b74a2f246ae4557fb238eb7cc1a49.svg" alt="GraphQL asia proposals"/></a><div class="articleDesc">Asia&#x27;s biggest GraphQL Conference is back in Feb 2021 and registrations are open!</div></div><div class="enterprisesGraphQLBanner ml-27"><a href="/community/community-call/"><img src="/static/community-call-featured-6dabbafc90f8668f145525d272c7b873.svg" alt="GraphQL asia proposals"/></a><div class="articleDesc">Join our monthly call and stay up-to-date on all things Hasura.</div></div></div></div></div></div></section><footer class="commonSectionWrapper removePaddBottom wd100 commonFooterBgColor"><div class="containerWrapper"><div><div class="subscribeNewsletterWrapper removePaddBottom" id="subscribe-updates"><div class="articleTitle">Stay in the know</div><div class="articleDesc">Sign up for full access to our product and community highlights, new features, and occasional baby animal gifs! Oh, and we have a strict no-spam rule.<!-- --> <span role="img" aria-label="Enoji">✌️</span></div><div><form class="marketoFormWrapper subscribeNewsletterForm" id="mktoForm_1011"></form></div></div></div><div class="footerWrappper wd100"><div class="footerLinks articleDesc"><div class="footerHeader">Hasura</div><div class="links"><a href="/about/">About Us</a></div><div class="links"><a href="/press/">Press</a></div><div class="links"><a href="/careers/">Careers</a></div><div class="links"><a href="/contact-us/">Contact Us</a></div><div class="links"><a href="/legal/">Legal Stuff</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Support</div><div class="links"><a href="https://hasura.io/docs/" target="_blank" rel="noopener noreferrer">Documentation</a></div><div class="links"><a href="https://discord.com/invite/hasura" target="_blank" rel="noopener noreferrer">Community Forum</a></div><div class="links"><button class="anchorBtn">Website chat</button></div><div class="links"><a href="https://github.com/hasura" target="_blank" rel="noopener noreferrer">Github</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Tools</div><div class="links"><a href="https://github.com/hasura/graphqurl" target="_blank" rel="noopener noreferrer">Graphqurl</a></div><div class="links"><a href="https://github.com/hasura/firebase2graphql" target="_blank" rel="noopener noreferrer">Firebase2GraphQL</a></div><div class="links"><a href="https://github.com/hasura/json2graphql" target="_blank" rel="noopener noreferrer">JSON2GraphQL</a></div><div class="links"><a href="https://github.com/hasura/graphql2chartjs" target="_blank" rel="noopener noreferrer">GraphQL2ChartJS</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Product</div><div class="links"><a href="/opensource/">Hasura Open Source</a></div><div class="links"><a href="/cloud/">Hasura Cloud</a></div><div class="links"><a href="/enterprise/">Hasura Enterprise</a></div><div class="links"><a href="/pricing/">Pricing</a></div><div class="links"><a href="https://github.com/hasura/graphql-engine/releases" target="_blank" rel="noopener noreferrer">Changelog</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Resources</div><div class="links"><a href="https://hasura.io/blog/" target="_blank" rel="noopener noreferrer">Blog</a></div><div class="links"><a href="/user-stories/">User Stories</a></div><div class="links"><a href="https://3factor.app/" target="_blank" rel="noopener noreferrer">3Factor Apps</a></div><div class="links"><a href="/react-graphql/">React GraphQL</a></div><div class="links"><a href="/vue-graphql/">Vue GraphQL</a></div><div class="links"><a href="/diy-graphql-baas/">DIY GraphQL BaaS</a></div><div class="links"><a href="/graphql/">GraphQL &amp; Hasura</a></div></div><div class="footerLinks articleDesc"><div class="footerHeader">Community</div><div class="links"><a href="/community/">Community Resources</a></div><div class="links"><a href="https://hasura.io/learn/" target="_blank" rel="noopener noreferrer">GraphQL Tutorials</a></div><div class="links"><a href="https://github.com/hasura/graphql-engine/wiki" target="_blank" rel="noopener noreferrer">Community Wiki</a></div><div class="links"><a href="/sample-apps/">Sample Apps</a></div><div class="links"><a href="/partner-agencies/">Partnership Program</a></div><div class="links"><a href="https://graphql.asia/" target="_blank" rel="noopener noreferrer">GraphQL Asia</a></div></div></div></div><div class="containerWrapper"><div class="copyWriteWrapper"><div class="copyWrite articleDescSmall">©<!-- --> <!-- -->2021<!-- --> <!-- -->Hasura Inc. All rights reserved</div><div class="footerSocialIconsWrapper"><div class="socialBrands"><a href="https://github.com/hasura/graphql-engine" rel="noopener noreferrer" aria-label="Github"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Github"/></a></div><div class="socialBrands"><a href="https://twitter.com/hasurahq" rel="noopener noreferrer" aria-label="Titter"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Titter"/></a></div><div class="socialBrands"><a href="https://discord.com/invite/hasura" rel="noopener noreferrer" aria-label="Discord"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Discord"/></a></div><div class="socialBrands"><a href="https://www.facebook.com/HasuraHQ" rel="noopener noreferrer" aria-label="Facebook"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIGlkPSJHcm91cF80ODI1IiB3aWR0aD0iMjQuMDg1IiBoZWlnaHQ9IjIzLjkzOCIgZGF0YS1uYW1lPSJHcm91cCA0ODI1IiB2aWV3Qm94PSIwIDAgMjQuMDg1IDIzLjkzOCI+CiAgICA8ZGVmcz4KICAgICAgICA8c3R5bGU+CiAgICAgICAgICAgIC5jbHMtMXtmaWxsOiNmZmZ9CiAgICAgICAgPC9zdHlsZT4KICAgIDwvZGVmcz4KICAgIDxwYXRoIGlkPSJQYXRoXzMyNTciIGQ9Ik0yNC4wODUgMTIuMDQyYTEyLjA0MiAxMi4wNDIgMCAxIDAtMTMuOTI0IDExLjl2LTguNDE5SDcuMXYtMy40ODFoMy4wNThWOS4zODljMC0zLjAxOCAxLjgtNC42ODUgNC41NDktNC42ODVhMTguNTE4IDE4LjUxOCAwIDAgMSAyLjcuMjM1VjcuOWgtMS41MjFhMS43NCAxLjc0IDAgMCAwLTEuOTYyIDEuODgxdjIuMjU5aDMuMzRsLS41MzQgMy40ODFoLTIuODA2djguNDE1YTEyLjA0NSAxMi4wNDUgMCAwIDAgMTAuMTYxLTExLjg5NHoiIGNsYXNzPSJjbHMtMSIgZGF0YS1uYW1lPSJQYXRoIDMyNTciLz4KPC9zdmc+Cg==" alt="Facebook"/></a></div><div class="socialBrands"><a href="https://www.instagram.com/hasurahq/?hl=en" rel="noopener noreferrer" aria-label="Instagram"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Instagram"/></a></div><div class="socialBrands"><a href="https://www.youtube.com/channel/UCZo1ciR8pZvdD3Wxp9aSNhQ" rel="noopener noreferrer" aria-label="Youtube"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNS43MTEiIGhlaWdodD0iMTguMDc4IiB2aWV3Qm94PSIwIDAgMjUuNzExIDE4LjA3OCI+CiAgICA8ZGVmcz4KICAgICAgICA8c3R5bGU+CiAgICAgICAgICAgIC5jbHMtMXtmaWxsOiNmZmZ9CiAgICAgICAgPC9zdHlsZT4KICAgIDwvZGVmcz4KICAgIDxwYXRoIGlkPSJ5b3V0dWJlLWJyYW5kcyIgZD0iTTQwLjEwNiA2Ni44MjlhMy4yMzEgMy4yMzEgMCAwIDAtMi4yNzMtMi4yODhDMzUuODI4IDY0IDI3Ljc4OCA2NCAyNy43ODggNjRzLTguMDQgMC0xMC4wNDUuNTQxYTMuMjMxIDMuMjMxIDAgMCAwLTIuMjczIDIuMjg4IDM2LjM3NCAzNi4zNzQgMCAwIDAgMCAxMi40NTcgMy4xODIgMy4xODIgMCAwIDAgMi4yNzMgMi4yNTFjMi4wMDUuNTQxIDEwLjA0NS41NDEgMTAuMDQ1LjU0MXM4LjA0IDAgMTAuMDQ1LS41NDFhMy4xODIgMy4xODIgMCAwIDAgMi4yNzMtMi4yNTEgMzYuMzc0IDM2LjM3NCAwIDAgMCAwLTEyLjQ1N3pNMjUuMTU5IDc2Ljg4di03LjY0Nmw2LjcyIDMuODIzeiIgY2xhc3M9ImNscy0xIiB0cmFuc2Zvcm09InRyYW5zbGF0ZSgtMTQuOTMzIC02NCkiLz4KPC9zdmc+Cg==" alt="Youtube"/></a></div><div class="socialBrands"><a href="https://www.linkedin.com/company/hasura" rel="noopener noreferrer" aria-label="Linkedin"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNCIgaGVpZ2h0PSIyNCIgdmlld0JveD0iMCAwIDI0IDI0Ij4KICAgIDxkZWZzPgogICAgICAgIDxzdHlsZT4KICAgICAgICAgICAgLmNscy0xe2ZpbGw6I2ZmZn0KICAgICAgICA8L3N0eWxlPgogICAgPC9kZWZzPgogICAgPHBhdGggaWQ9ImxpbmtlZGluLWJyYW5kcyIgZD0iTTIyLjI4NiAzMkgxLjcwOUExLjcyMiAxLjcyMiAwIDAgMCAwIDMzLjczdjIwLjU0QTEuNzIyIDEuNzIyIDAgMCAwIDEuNzA5IDU2aDIwLjU3N0ExLjcyNiAxLjcyNiAwIDAgMCAyNCA1NC4yN1YzMy43M0ExLjcyNiAxLjcyNiAwIDAgMCAyMi4yODYgMzJ6TTcuMjU0IDUyLjU3MUgzLjdWNDEuMTE4aDMuNTU5djExLjQ1M3pNNS40NzUgMzkuNTU0YTIuMDYzIDIuMDYzIDAgMSAxIDIuMDYzLTIuMDYyIDIuMDYzIDIuMDYzIDAgMCAxLTIuMDYzIDIuMDYyem0xNS4xMTIgMTMuMDE3SDE3LjAzVjQ3YzAtMS4zMjktLjAyNy0zLjAzNy0xLjg0OC0zLjAzNy0xLjg1NCAwLTIuMTM3IDEuNDQ2LTIuMTM3IDIuOTQxdjUuNjY4SDkuNDg4VjQxLjExOEgxMi45djEuNTY0aC4wNDhhMy43NDcgMy43NDcgMCAwIDEgMy4zNy0xLjg0OGMzLjYgMCA0LjI3IDIuMzczIDQuMjcgNS40NTl6IiBjbGFzcz0iY2xzLTEiIHRyYW5zZm9ybT0idHJhbnNsYXRlKDAgLTMyKSIvPgo8L3N2Zz4K" alt="Linkedin"/></a></div></div></div></div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
          window.IntercomAppId = 'rucirpb3';
          window.IntercomIncludeInDevelopment = false;
          (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/rucirpb3';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}function ld(){setTimeout(l, 2000);}if(w.attachEvent){w.attachEvent('onload',ld);}else{w.addEventListener('load',ld,false);}}})();
          </script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/events/webinar/graphql-in-2021/";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/polyfill-c1b5e38c8d7cc5eb4394.js" nomodule=""></script><script src="/component---src-components-webinarvideos-webinarvideos-js-50d4b3098680c67a5b6e.js" async=""></script><script src="/1f976be9dd44deba04b081efa6ddc79c24b170ea-d6de9662c164d9fb2897.js" async=""></script><script src="/f544440d06bc4e0c1e5995e1e6e0899e51dc23ff-1bd4bdce9d2c98fef84d.js" async=""></script><script src="/a9dfe3a0cc606528acc5d03e34737bfbe783621d-7879bf23c27ac3a03f32.js" async=""></script><script src="/commons-26a7ba568e3789d770c7.js" async=""></script><script src="/app-96e209fa7944923a72e5.js" async=""></script><script src="/framework-4aeac2b3fca5c098d555.js" async=""></script><script src="/styles-c7eed5a71245235808ef.js" async=""></script><script src="/webpack-runtime-45e2f3d22bc83c0924f4.js" async=""></script></body></html>