<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><style data-href="/component---src-components-webinarvideos-webinarvideos-js.3491974031b5d7858ac8.css" id="gatsby-global-css">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</style><style data-href="/styles.91d407bf926e4fc7c639.css" id="gatsby-global-css">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</style><meta name="generator" content="Gatsby 3.1.1" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-KPWB7RN');</script><style data-styled="" data-styled-version="5.2.1"></style><title data-react-helmet="true">Build a powerful backend for JAMStack apps using Hasura and Strapi</title><link data-react-helmet="true" rel="canonical" href="https://hasura.io/events/workshop/build-a-powerful-backend-for-jamstack-apps-using-hasura-and-strapi/" /><meta data-react-helmet="true" name="title" content="Build a powerful backend for JAMStack apps using Hasura and Strapi" /><meta data-react-helmet="true" name="description" content="An online, hands-on workshop on using Hasura, GraphQL and Strapi to build a backend for a Jamstack app" /><meta data-react-helmet="true" property="og:title" content="Build a powerful backend for JAMStack apps using Hasura and Strapi" /><meta data-react-helmet="true" property="og:description" content="An online, hands-on workshop on using Hasura, GraphQL and Strapi to build a backend for a Jamstack app" /><meta data-react-helmet="true" property="og:image" content="https://graphql-engine-cdn.hasura.io/assets/main-site/hasura-strapi.png" /><meta data-react-helmet="true" property="og:type" content="website" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:title" content="Build a powerful backend for JAMStack apps using Hasura and Strapi" /><meta data-react-helmet="true" name="twitter:description" content="An online, hands-on workshop on using Hasura, GraphQL and Strapi to build a backend for a Jamstack app" /><link rel="sitemap" type="application/xml" href="/sitemap.xml" /><link rel="icon" href="/favicon-32x32.png?v=6e6e57b4b98fec791dd9f3d077b80810" type="image/png" /><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous" /><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link crossorigin="" href="https://www.google.com" rel="preconnect" /><link crossorigin="" href="https://stats.g.doubleclick.net" rel="preconnect" /><link crossorigin="" href="https://page.hasura.io" rel="preconnect" /><link crossorigin="" href="https://connect.facebook.net" rel="preconnect" /><link rel="icon" href="/favicon-32x32.png?v=6e6e57b4b98fec791dd9f3d077b80810" type="image/png" /><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous" /><meta name="theme-color" content="#663399" /><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=6e6e57b4b98fec791dd9f3d077b80810" /><link as="script" rel="preload" href="/webpack-runtime-58a8327d810411c52064.js" /><link as="script" rel="preload" href="/framework-7603cd364fceccdd42c5.js" /><link as="script" rel="preload" href="/app-5fb0cc23db4963c06599.js" /><link as="script" rel="preload" href="/commons-8650de084402bd8f6f63.js" /><link as="script" rel="preload" href="/00eeb67ff3480a5b22693bf8e1f3d3d4b7790ea6-32c7732bccd2493b0db3.js" /><link as="script" rel="preload" href="/474c1c1daa236b150c514fc74bbdcdf36f48760b-ae23a89a0f92414ebd9d.js" /><link as="script" rel="preload" href="/1f976be9dd44deba04b081efa6ddc79c24b170ea-5dcb9b56ac1ede55b640.js" /><link as="script" rel="preload" href="/component---src-components-webinarvideos-webinarvideos-js-909ffb3f5b3adcdc621f.js" /><link as="fetch" rel="preload" href="/page-data/events/workshop/build-a-powerful-backend-for-jamstack-apps-using-hasura-and-strapi/page-data.json" crossorigin="anonymous" /><link as="fetch" rel="preload" href="/page-data/sq/d/3000892485.json" crossorigin="anonymous" /><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/poppins-regular-latin.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/poppins-600-latin.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" as="font" href="/fonts/poppins-bold-latin.woff2" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2.css" as="style" /><link rel="preload" href="https://page.hasura.io/js/forms2/css/forms2-theme-simple.css" as="style" /><script type="application/ld+json">{
              "@context": "http://schema.org/",
              "@type": "Organization",
              "name": "Hasura",
              "logo": "https://hasura.io/logo.svg",
              "url": "https://hasura.io",
              "foundingDate": "2015",
              "address": {
                "@type": "PostalAddress",
                "addressLocality": "Bangalore",
                "addressRegion": "Karnataka",
                "postalCode": "560034",
                "streetAddress": "2nd Floor, Building, No 37/38, 80 Feet Rd, 3rd Block, Koramangala 1A Block, SBI Colony, Koramangala"
              },
              "founders": [{"@type": "Person","name": "Tanmai Gopal"},{"@type": "Person","name": "Rajoshi Ghosh"}],
              "contactPoint": {
                 "@type": "ContactPoint",
                 "contactType": "Sales",
                 "email": "build@hasura.io",
                 "url": "https://hasura.io"
              },
              "sameAs": [
                "https://en.wikipedia.org/wiki/Hasura",
                "https://www.wikidata.org/wiki/Q56676515",
                "https://www.facebook.com/HasuraHQ",
                "https://www.twitter.com/hasurahq",
                "https://www.linkedin.com/company/hasura",
                "https://www.instagram.com/hasurahq",
                "https://www.youtube.com/hasurahq"
              ]
          }</script><script type="application/ld+json">{
              "@context": "http://schema.org",
              "@type": "WebSite",
              "name": "Hasura",
              "url": "https://hasura.io"
          }</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWB7RN" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div id="viewport" class="viewport"><div class="wd100"><header id="header" class="positionStickyHeader commonWhiteBgColor positionRel"><div class="containerWrapper"><div class="headerWrapper"><div class="navLeft"><div class="brand"><a href="/"><img src="data:image/svg+xml;base64,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" alt="Hasura Logo" title="Hasura Logo" /></a></div><div class="gitHubBtnMobile"><a href="https://github.com/hasura/graphql-engine/" target="_blank" rel="noopener noreferrer" class="gitHubBtn"><div class="gitHubStars"><img src="data:image/svg+xml;base64,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" alt="Github" /><span>Star</span></div><div class="gitHubCount">21.1k</div></a></div></div><div class="hideMobile m-b-10 navWhiteBG"><ul class="navBarUL"><li class=""><a href="/products/">PRODUCTS</a></li><li class="dropDownList"><a role="button" tabindex="0">RESOURCES<div class="dropDownArrow"></div></a><div id="resource-nav" class="zIndex dropDownContent"><div class="navDrapdownWrapper"><div class="col-md-5 col-sm-5 col-xs-12 productBorRight"><div class="navDrapdownListWrapper wd100"><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="https://hasura.io/docs/latest/graphql/core/index.html" target="_blank" rel="noopener noreferrer"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="docs" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Docs</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/learn/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="tutorials" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Tutorials</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="https://hasura.io/blog/" target="_blank" rel="noopener noreferrer"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="blog" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Blog</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/user-stories/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="useCases" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Use Cases</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/events/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="events" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Events</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/community/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="community" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Community</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/graphql/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="graphql" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">GraphQL</h3></div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12 noPadd"><a href="/help/"><div class="navDrapdownListResources"><div class="headerIcon"><img src="data:image/svg+xml;base64,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" alt="help" /></div><div class="navDrapdownRight"><h3 class="articleDesc removePaddBottom">Help</h3></div></div></a></div></div></div><div class="col-md-7 col-sm-7 col-xs-12"><div class="navDrapdownListWrapperRight"><div class="col-md-6 col-sm-6 col-xs-12"><a href="/learn/"><div class="navContainer"><div class="boxContainer"><img src="data:image/svg+xml;base64,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" alt="Learn Hasura" /></div><h3 class="articleDesc">Learn with Hasura</h3><div class="articleDescSmall">Get started with GraphQL and Hasura from our selection of over 15 courses</div></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a href="/graphql/database/"><div class="navContainer"><div class="boxContainer"><img loading="lazy" src="/static/hasura_db-bbe6edc0adb266a87de630e61365afc0.png" alt="Hasura Con" /></div><h3 class="articleDesc">Supported Databases</h3><div class="articleDescSmall">Auto-generate GraphQL &amp; REST for your data</div></div></a></div></div></div></div></div></li><li class=""><a href="/pricing/">PRICING</a></li><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/?pg=home&amp;plcmt=header&amp;cta=log-in&amp;tech=default">LOG IN</a></li><li><a href="https://cloud.hasura.io/signup?pg=home&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="commonBlueNavBtn">GET STARTED FOR FREE</button></a></li><li><a href="https://github.com/hasura/graphql-engine/" target="_blank" rel="noopener noreferrer"><div class="gitHubBtn"><div class="gitHubStars"><img src="data:image/svg+xml;base64,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" alt="Github" /><span>Star</span></div><div class="gitHubCount">21.1k</div></div></a></li></ul></div><div id="navbar" class="topnav"><div class="navWhiteBG"><span class="navBarToggle" aria-label="button" role="button" tabindex="0" id="menuClick"><span class="iconBar"></span><span class="iconBar"></span><span class="iconBar"></span></span></div><div class="visibleMobile"><div class="menuBarView"><div class="navBarStripe"><a href="https://graphql.asia"><span role="img" aria-label="emoji">👋</span><br />Register for the first GraphQL conference of 2021!</a><div class="closeNavBar" role="button" tabindex="0" id="closeMenu"><img class="img-responsive" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjUiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNSAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggb3BhY2l0eT0iMC41IiBkPSJNMTIuNDkyIDBDMTkuMTI4IDAgMjQuNDkyIDUuMzY0IDI0LjQ5MiAxMkMyNC40OTIgMTguNjM2IDE5LjEyOCAyNCAxMi40OTIgMjRDNS44NTYgMjQgMC40OTIwMDQgMTguNjM2IDAuNDkyMDA0IDEyQzAuNDkyMDA0IDUuMzY0IDUuODU2IDAgMTIuNDkyIDBaTTE2LjggNkwxMi40OTIgMTAuMzA4TDguMTg0IDZMNi40OTIgNy42OTJMMTAuOCAxMkw2LjQ5MiAxNi4zMDhMOC4xODQgMThMMTIuNDkyIDEzLjY5MkwxNi44IDE4TDE4LjQ5MiAxNi4zMDhMMTQuMTg0IDEyTDE4LjQ5MiA3LjY5MkwxNi44IDZaIiBmaWxsPSIjRDZFQkZGIi8+Cjwvc3ZnPgo=" alt="Close" /></div></div><ul class="navBarULMobile"><li><a href="/products/">Products</a></li><li><a href="/pricing/">Pricing</a></li><li><a href="https://hasura.io/blog/">Blog</a></li><li><a href="https://hasura.io/docs/latest/graphql/core/index.html">Docs</a></li><li><a href="/contact-us/?type=hasuraenterprise">CONTACT SALES</a></li><li><a href="https://cloud.hasura.io/?pg=home&amp;plcmt=header&amp;cta=log-in&amp;tech=default">LOG IN</a></li><li class="navActive fullWidth"><a href="https://cloud.hasura.io/signup?pg=home&amp;plcmt=header&amp;cta=try-hasura&amp;tech=default"><button class="commonBlueNavBtn">GET STARTED FOR FREE</button></a></li><li class="cursorPointer fullWidth">RESOURCES<span class="menuArrow"><img class="" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNyIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDcgMTQiIGZpbGw9Im5vbmUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+CjxwYXRoIGQ9Ik0xIDEzLjA0MTNMNiA3LjA0ODU0TDEgMS4wNTU4MiIgc3Ryb2tlPSIjNzE3NzgwIiBzdHJva2Utd2lkdGg9IjEuNSIvPgo8L3N2Zz4K" alt="Arrow" /></span></li></ul></div><div class="socialShareWrapper"><div class="shareIcon"><a href="https://discord.com/invite/hasura" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Discord" /></a></div><div class="shareIcon"><a href="https://twitter.com/hasurahq" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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" alt="Twitter" /></a></div></div></div></div></div></div></header><div class="wd100"><section class="commonSectionWrapper patternWrapper removePaddTop eventLightBlueBgColor"><img class="eventsDetailsLeft" src="/static/webinar-left-pattern-b4fa03176138b1f9382b035366b9507b.svg" alt="Left pattern" /><img class="eventsDetailsRight" src="/static/webinar-right-pattern-45e1a1b0257fa8e942e0a16a77e6957b.svg" alt="Left pattern" /><div class="containerWrapper"><div class="breadCrumbWrapper"><a class="" href="/events/">Events</a><span class="arrow">&gt;</span><a aria-current="page" class="underline" href="/events/workshop/build-a-powerful-backend-for-jamstack-apps-using-hasura-and-strapi/">Build a powerful backend for JAMStack apps using Hasura and Strapi</a></div><div class="eventsDetailsTopBanner"><div><h1 class="articleTitle">Build a powerful backend for JAMStack apps using Hasura and Strapi</h1><div class="articleDescSmall eventMobileShow">Workshop | Apr 22, 2021 | 2:30 PM to 4:30 PM PT</div></div><div class="articleSubTitle alignSelfEnd">An online, hands-on workshop on using Hasura, GraphQL and Strapi to build a backend for a Jamstack app</div><div class="articleDescSmall eventMobileHide">Workshop | Apr 22, 2021 | 2:30 PM to 4:30 PM PT</div></div></div></section><section class="commonSectionWrapper removePaddTop commonGrayBgColor"><div class="containerWrapper"><div class="eventsDetailsWrapper eventsDetailsMarTopWrapper"><div><div class="formMinHeight"><div class="agendaWrapper"><div class="articleSubTitle">Agenda</div><ul class="articleDesc"><li><span class="fontBold">In this workshop, you will be building a powerful application backend with role based authorization using Hasura. Strapi&#x27;s GraphQL API will be used as a remote data source to generate a unified GraphQL API in Hasura</span></li></ul></div></div><div class="hostDetailWrapper"><div class="hostWrapper"><div class="articleDesc fontBold">About the Presenters</div><div class="authorDetailsWrapper"><div class="authorImg"><img src="/static/praveen-64c5ed5fae335a47ef521bb04bad9be3.png" alt="Praveen Durairaju" /></div><div><div class="articleDescSmall fontBold">Praveen Durairaju</div><div class="articleDescSmall">Developer Advocate at Hasura</div></div></div></div></div></div><div><div class="formMinHeight"><div><form class="marketoFormWrapper webinarMarAuto" id="mktoForm_1168"></form></div></div></div></div></div></section><section class="commonSectionWrapper commonDarkGrayBgColor"><div class="containerWrapper"><div class="upComingEventWrapper"><div class="eventsHeaderWrapper"><h2 class="articleSubTitle">More Events like this</h2></div><div class="indivEventsWrapper"><a href="/events/webinar/graphql-in-production-with-hasura/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="GraphQL in Production" /></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Webinar</span></div><div class="articleSubTitle">GraphQL in Production</div><div class="articleDesc">Learn about the powerful features that allow organisations to build and maintain secure, fast and highly scalable apps using our GraphQL API</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a><a href="/events/webinar/data-federation-hasura-graphql/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="Data Federation with Hasura" /></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Webinar</span></div><div class="articleSubTitle">Data Federation with Hasura</div><div class="articleDesc">Join data across your databases, microservices &amp; SaaS services (GraphQL &amp; REST) with Hasura</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a><a href="/events/webinar/migrate-oss-hasura-hasura-cloud/"><div class="indivEventsList "><div class="indivEventIcon"><img src="data:image/svg+xml;base64,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" alt="Moving from OSS to Cloud" /></div><div class="indivEventsListContainer"><div class="articleDescSmall"><span>Live-stream</span></div><div class="articleSubTitle">Moving from OSS to Cloud</div><div class="articleDesc">Learn how to migrate a Hasura OSS instance to Cloud and why it makes sense for you.</div><div class="commonLink">View Recording<!-- --> <div class="arrow">→</div></div></div></div></a></div><div class="buttonWrapper"><a href="/events/"><button class="commonAction commonBlueBtn">Back to Events →</button></a></div></div></div></section></div><section class="commonSectionWrapper wd100 removePaddBottom"><div class="containerWrapper"><div class="eventsAnnounceWrapper"><div class="eventsAnnounceHeader hasuraGridWrapper twoGridColumnWrapper"><h2 class="articleTitle">We’d love to connect with you at one of our many global events.</h2><div class="buttonWrapper alignSelfEnd"><a href="/events/"><button class="commonAction commonBlueBtn">See all Events</button></a></div></div><div class="commonSectionWrapper removePaddTop eventsAnnounceHeader hasuraGridWrapper twoGridColumnWrapper"><a href="/events/webinar/hasura2/"><img class="mobileHide" src="/static/hasura-2-launch-btn-c2fb5caa6209a2c535437f4519b084f3.svg" alt="Hasura 2.0 Launch" /><img class="mobileShow" src="/static/hasura-2-launch-btn-mobile-5057d321101d8d7e699e433a7630da3e.svg" alt="Hasura 2.0 Launch" /></a><a href="/community/community-call/" class="textRight"><img class="smallImg" src="/static/community-call-featured-b28523cb2abf6bc1f48aa807e6f9ebfa.svg" alt="Community call" /></a></div></div></div></section><div class="commonSectionWrapper removePaddTop"><img loading="lazy" src="/static/hand-3d89bfe8ac6db967c5aa5d30c73cc06e.png" alt="hand" /><div class="containerWrapper"><div class="newsletterWrapper"><div><div class="articleSubTitle">Ready to get started?</div><div class="articleDesc">Start for free on Hasura Cloud or you could contact our sales team for a detailed walk-through on how Hasura may benefit your business.</div><div class="buttonWrapper"><a href="https://cloud.hasura.io/?pg=home&amp;plcmt=footer&amp;cta=try-hasura&amp;tech=default"><button class="commonAction commonBlueBtn">TRY HASURA CLOUD</button></a><a href="/contact-us/?type=hasuraenterprise"><button class="commonAction commonGrayBtn">CONTACT SALES</button></a></div></div><div class="subscribeNewsletterWrapper removePaddBottom" id="subscribe-updates"><div class="articleSubTitle">Stay in the know</div><div class="articleDesc">Sign up for full access to our product and community highlights, new features, and occasional baby animal gifs! Oh, and we have a strict no-spam rule.<!-- --> <span role="img" aria-label="Enoji">✌️</span></div><div><form class="marketoFormWrapper subscribeNewsletterForm" id="mktoForm_1011"></form></div></div></div></div></div><footer class="wd100 commonGrayBgColor"><div class="containerWrapper"><div></div><div class="footerWrappper wd100"><div class="footerLinks"><div class="articleDesc fontBold">Hasura</div><a class="links" href="/about/">About Us</a><a class="links" href="/press/">Press</a><a href="/careers/" class="links">Careers</a><a class="links" href="/contact-us/">Contact Us</a><a class="links" href="/legal/">Legal Stuff</a></div><div class="footerLinks "><div class="articleDesc fontBold">Support</div><a href="https://hasura.io/docs/latest/graphql/core/index.html" class="links" target="_blank" rel="noopener noreferrer">Documentation</a><a href="https://discord.com/invite/hasura" class="links" target="_blank" rel="noopener noreferrer">Community Forum</a><button class="links anchorBtn">Website chat</button><a href="https://github.com/hasura" class="links" target="_blank" rel="noopener noreferrer">Github</a><a href="https://status.hasura.io/" class="links" target="_blank" rel="noopener noreferrer">Hasura Cloud Status</a><a href="https://hasura.io/cloud-survey/" class="links hide" target="_blank" rel="noopener noreferrer">Hasura Cloud Survey</a></div><div class="footerLinks articleDesc"><div class="articleDesc fontBold">Tools</div><a href="https://github.com/hasura/graphqurl" class="links" target="_blank" rel="noopener noreferrer">Graphqurl</a><a href="https://github.com/hasura/firebase2graphql" class="links" target="_blank" rel="noopener noreferrer">Firebase2GraphQL</a><a href="https://github.com/hasura/json2graphql" class="links" target="_blank" rel="noopener noreferrer">JSON2GraphQL</a><a href="https://github.com/hasura/graphql2chartjs" class="links" target="_blank" rel="noopener noreferrer">GraphQL2ChartJS</a></div><div class="footerLinks"><div class="articleDesc fontBold">Product</div><a class="links" href="/opensource/">Hasura Open Source</a><a class="links" href="/cloud/">Hasura Cloud</a><a class="links" href="/enterprise/">Hasura Enterprise</a><a class="links" href="/pricing/">Pricing</a><a href="https://github.com/hasura/graphql-engine/releases" class="links" target="_blank" rel="noopener noreferrer">Changelog</a></div><div class="footerLinks"><div class="articleDesc fontBold">Resources</div><a href="https://hasura.io/blog/" class="links" target="_blank" rel="noopener noreferrer">Blog</a><a class="links" href="/user-stories/">User Stories</a><a href="https://3factor.app/" class="links" target="_blank" rel="noopener noreferrer">3Factor Apps</a><a class="links" href="/react-graphql/">React GraphQL</a><a class="links" href="/vue-graphql/">Vue GraphQL</a><a class="links" href="/diy-graphql-baas/">DIY GraphQL BaaS</a><a class="links" href="/graphql/">GraphQL &amp; Hasura</a></div><div class="footerLinks"><div class="articleDesc fontBold">Community</div><a class="links" href="/community/">Community Resources</a><a href="https://hasura.io/learn/" class="links" target="_blank" rel="noopener noreferrer">GraphQL Tutorials</a><a href="https://github.com/hasura/graphql-engine/wiki" class="links" target="_blank" rel="noopener noreferrer">Community Wiki</a><a class="links" href="/sample-apps/">Sample Apps</a><a class="links" href="/partner-agencies/">Partnership Program</a><a href="https://graphql.asia/" class="links" target="_blank" rel="noopener noreferrer">GraphQL Asia</a></div></div></div><div class="commonLightGrayColor wd100"><div class="containerWrapper"><div class="copyWriteWrapper"><div class="brand"><img src="data:image/svg+xml;base64,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" alt="Brand logo" /></div><div class="copyWrite articleDescSmall">©<!-- --> <!-- -->2021<!-- --> <!-- -->Hasura Inc. All rights reserved</div><div class="footerSocialIconsWrapper"><div class="socialBrands"><a href="https://github.com/hasura/graphql-engine" rel="noopener noreferrer" aria-label="Github"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Github" /></a></div><div class="socialBrands"><a href="https://twitter.com/hasurahq" rel="noopener noreferrer" aria-label="Titter"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Titter" /></a></div><div class="socialBrands"><a href="https://discord.com/invite/hasura" rel="noopener noreferrer" aria-label="Discord"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Discord" /></a></div><div class="socialBrands"><a href="https://www.facebook.com/HasuraHQ" rel="noopener noreferrer" aria-label="Facebook"><img loading="lazy" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjQiIGhlaWdodD0iMjQiIHZpZXdCb3g9IjAgMCAyNCAyNCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTEyIDBDNS4zOTk5OSAwIDAgNS4zODc5OSAwIDEyLjAyNEMwIDE4LjAyNCA0LjM5MTk5IDIzLjAwNCAxMC4xMjggMjMuOTA0VjE1LjUwNEg3LjA3OTk5VjEyLjAyNEgxMC4xMjhWOS4zNzE5OUMxMC4xMjggNi4zNTk5OSAxMS45MTYgNC43MDM5OSAxNC42NjQgNC43MDM5OUMxNS45NzIgNC43MDM5OSAxNy4zNCA0LjkzMTk5IDE3LjM0IDQuOTMxOTlWNy44OTU5OUgxNS44MjhDMTQuMzQgNy44OTU5OSAxMy44NzIgOC44MTk5OSAxMy44NzIgOS43Njc5OVYxMi4wMjRIMTcuMjA4TDE2LjY2OCAxNS41MDRIMTMuODcyVjIzLjkwNEMxNi42OTk3IDIzLjQ1NzQgMTkuMjc0NiAyMi4wMTQ2IDIxLjEzMTkgMTkuODM2QzIyLjk4OTIgMTcuNjU3NSAyNC4wMDY0IDE0Ljg4NjggMjQgMTIuMDI0QzI0IDUuMzg3OTkgMTguNiAwIDEyIDBaIiBmaWxsPSIjNzE3NzgwIi8+Cjwvc3ZnPgo=" alt="Facebook" /></a></div><div class="socialBrands"><a href="https://www.instagram.com/hasurahq/?hl=en" rel="noopener noreferrer" aria-label="Instagram"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Instagram" /></a></div><div class="socialBrands"><a href="https://www.youtube.com/channel/UCZo1ciR8pZvdD3Wxp9aSNhQ" rel="noopener noreferrer" aria-label="Youtube"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Youtube" /></a></div><div class="socialBrands"><a href="https://www.linkedin.com/company/hasura" rel="noopener noreferrer" aria-label="Linkedin"><img loading="lazy" src="data:image/svg+xml;base64,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" alt="Linkedin" /></a></div></div></div></div></div></footer></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
          window.IntercomAppId = 'rucirpb3';
          window.IntercomIncludeInDevelopment = false;
          (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/rucirpb3';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}function ld(){setTimeout(l, 2000);}if(w.attachEvent){w.attachEvent('onload',ld);}else{w.addEventListener('load',ld,false);}}})();
          </script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/events/workshop/build-a-powerful-backend-for-jamstack-apps-using-hasura-and-strapi/";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="/polyfill-41ca09f5f977eaecdee5.js" nomodule=""></script><script src="/component---src-components-webinarvideos-webinarvideos-js-909ffb3f5b3adcdc621f.js" async=""></script><script src="/1f976be9dd44deba04b081efa6ddc79c24b170ea-5dcb9b56ac1ede55b640.js" async=""></script><script src="/474c1c1daa236b150c514fc74bbdcdf36f48760b-ae23a89a0f92414ebd9d.js" async=""></script><script src="/00eeb67ff3480a5b22693bf8e1f3d3d4b7790ea6-32c7732bccd2493b0db3.js" async=""></script><script src="/commons-8650de084402bd8f6f63.js" async=""></script><script src="/app-5fb0cc23db4963c06599.js" async=""></script><script src="/framework-7603cd364fceccdd42c5.js" async=""></script><script src="/webpack-runtime-58a8327d810411c52064.js" async=""></script></body></html>